Speakers Out of Sync

  • 25 August 2018
  • 12 replies
  • 20953 views

Userlevel 1
Badge +1
Hi,

I have 9 speakers throughout my house, but I primarily listen to three of them grouped together in one open area of the house. It is a PlayBar, Play:5 and a Play:3.

The last week or two I have noticed them getting out of sync...it seems to be primarily between the Play:5 and the Play:3. I have made sure everything is updated. If I break up the group and then regroup them, it solves the problem. But within an hour or two, it seems to happen again.

I submitted a disagnostic this morning just a few minutes after it happened: No. 1605026303

Thanks in advance!

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

12 replies

Userlevel 7
Badge +20
Hi,

I have 9 speakers throughout my house, but I primarily listen to three of them grouped together in one open area of the house. It is a PlayBar, Play:5 and a Play:3.

The last week or two I have noticed them getting out of sync...it seems to be primarily between the Play:5 and the Play:3. I have made sure everything is updated. If I break up the group and then regroup them, it solves the problem. But within an hour or two, it seems to happen again.

I submitted a disagnostic this morning just a few minutes after it happened: No. 1605026303

Thanks in advance!


Hi there,

Thanks for sending in the report. I see that there are wireless communication errors between your Sonos units. This is likely what is leading to your speakers falling out of sync, and may be due to wireless interference. Try changing the wireless channel your Sonos system is using. If that doesn't help, send along a new diagnostic report and I'll take a look.
I am having similar issue. Two Play:3’s are paired in bedroom. They are now often out of sync. I unpaired and repaired the speakers. Problem rescuers. I submitted a diagnostics report confirmation number is: 1155317509
Same for me. Can you please check my system? Diagnostic Report # 1799484795. 8 speakers total...
Same problem has started to happen to me as well with a paired pair of Play:1. This is clearly something related to Sonos and not the channel it uses. I think this because I have made an effort choosing the channel with less other devices. Also all people having this problem can’t suddenly start to experience the same problem and all be related to using a not optimal channel.

My diagnosis: 173974786
Userlevel 7
Badge +20
I am having similar issue. Two Play:3’s are paired in bedroom. They are now often out of sync. I unpaired and repaired the speakers. Problem rescuers. I submitted a diagnostics report confirmation number is: 1155317509

Thanks for sending in the report. Your speakers are having a hard time communicating because they are running on different wireless channels. Please set all of your wireless access points to the same wireless channel and things should improve. I'd also recommend making sure your guest network is set to a different channel than your main network. Channels 1, 6, and 11 are best as they do not overlap.
Userlevel 7
Badge +20
Same for me. Can you please check my system? Diagnostic Report # 1799484795. 8 speakers total...

Hi there,

Your Sonos speakers are losing connection to your wireless network from time to time, leading to communication errors. There are quite a few wireless networks in range of your system. Currently, your wireless is on channel 6, which is pretty crowded. Please try changing your router's wireless channel from 6, to 1 and see if that helps.
Userlevel 7
Badge +20
Same problem has started to happen to me as well with a paired pair of Play:1. This is clearly something related to Sonos and not the channel it uses. I think this because I have made an effort choosing the channel with less other devices. Also all people having this problem can’t suddenly start to experience the same problem and all be related to using a not optimal channel.

My diagnosis: 173974786


Hi MagGrandeluxe,

Things look pretty good in your report. The wireless communication between your units seems solid, and there isn't too much interference. I don't see anything specific in your report which would explain the issue you've described. I think it would be best to have our phone team take a look at this live. Please give us a call, you can find our phone number and hours here.
Same issue. Report # 1265770742
Hi, Same issue in my Kitchen set up with 2 x Play 1s regularly going out of sync with my Sonos 1. Diagnostic no. 2125348864. Thank you!
Userlevel 7
Badge +20
Hi, Same issue in my Kitchen set up with 2 x Play 1s regularly going out of sync with my Sonos 1. Diagnostic no. 2125348864. Thank you!

Hi there,

Sorry for the late reply. If you're still having issues, take a look at the wireless channel on your router and any extenders you have. In your report it looks like you have 2 different channels on your wireless access points, which may explain the sync issues.

If that doesn't help, please send along a new diagnostic report and post the number here.
I'm having the same problem: Diagnostic id is 726400760
Userlevel 7
Badge +20
I'm having the same problem: Diagnostic id is 726400760

Thanks for the report. Your speakers are showing wireless communication errors with your Boost. Please try changing the wireless channel your Sonos system is using.

If that doesn't help, look around and in between your Sonos components for third party wireless devices which could be causing interference. Common sources of interference include cordless phones, wireless cameras and wireless baby monitors.