speaker sound comes and goes

  • 17 September 2020
  • 1 reply

Just replaced my router a month ago and just recently noticed my sound is going in and out

1 reply

Userlevel 3
Badge +10

Hi @kyledt1.

Welcome, thank you for reaching out to Sonos Community.

Here are router settings that need to be verified.

a. Auto channel must be set to Off

b. Choose best non-overlapping channel (1,6,11)

c. Set channel bandwidth to 20MHz

d. Both 2.4GHz and 5GHz should be enabled

e. 802.11 band should be set to b/g/n

f. Airtime Fairness should be disabled

Let us know if it works. If you need help with any other information, please be sure to let us know.