Answered

Speaker linking

  • 7 May 2019
  • 8 replies
  • 314 views

I can only link my play base and play:5 speakers. I cannot add my Sonos 1 to the group. My app will only ever find the pair of or individual speakers. If the app is connected to the sonos 1 first it won’t find the other two and vice versa. Is this because the sonos one has built in Alexa? As I was assured upon purchasing the product that it wouldn’t be an issue.

Thanks

John
icon

Best answer by johnd777 1 June 2019, 12:20

Thanks all. All sorted and working, I had set it up as a new speaker instead of using the add speaker setup.

John D
View original

8 replies

Userlevel 7
Badge +20
I can only link my play base and play:5 speakers. I cannot add my Sonos 1 to the group. My app will only ever find the pair of or individual speakers. If the app is connected to the sonos 1 first it won’t find the other two and vice versa. Is this because the sonos one has built in Alexa? As I was assured upon purchasing the product that it wouldn’t be an issue.

Thanks

John


Hi johnd777,

Welcome to the community. You should be able to group together all of your speakers. It sounds like there's a communication issue of some sort between your Sonos One and other speakers. Please try again to group the speakers, then send in a diagnostic report if you run into any issues. Reply here with the confirmation number and I'll take a look.
I may be wrong, but it sounds to me like the OP has set up the Sonos One as a new and separate system instead of adding to existing system, but maybe best to wait for diagnostic.
Userlevel 7
Badge +20
I may be wrong, but it sounds to me like the OP has set up the Sonos One as a new and separate system instead of adding to existing system, but maybe best to wait for diagnostic.

That's a possibility We shall see.
Thanks all. All sorted and working, I had set it up as a new speaker instead of using the add speaker setup.

John D
Hi I cannot link my Sonos speakers when I press the play pause button and volume up the light stays white and will not go orange so cannot be detected
Hi I cannot link my Sonos speakers when I press the play pause button and volume up the light stays white and will not go orange so cannot be detected
Which model of speaker? On the later models you have to push the 'Join' (infinity symbol) button on the back.
Hi it’s the Sonos symphonisk table lamp I have the beam sound bar and two lamps one will work but the other won’t?
Okay, so that has physical buttons not touch controls.

If the LED is white then the speaker must think it's already been set up. Factory reset it, then try adding it again.

Reply