Sound cutting out on playbar and play one surrounds


Whilst playing the tv through the playbar the sound to all three speakers cuts intermittently for about two seconds each time

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

230 replies

I am facing the exact same issue on my surround setup (also playbar and 2 x Play1). I my case it seems to depend on the audio format of the TV channel watched. When watching channels with stereo audio I have no issues, but when watching channels with AC-3 (Dolby digital 5.1) I experience audio dropouts intermittently (typically for about 2 seconds duration). Could Sonos engineers maybe comment on these issues and if a solution is on its way?
Userlevel 2
Same here, I have PlayBar with two Play3s in surround sound mode. While watching cable we are seeing the same thing intermittent drops in sound for about 1-2 secs. each, aggrevating. I love Sonos but have this issue and another issue open with support where 2.1 surround flutters on play3s in surround sound mode. If Sonos support cannot get these issues fixed i will be returning my $1400 order before the end of the year to get my full refund. Hopefully they can fix.
I just bought the Sonos playbar last week. I use it with my plasma tv, a 2013 Panasonic TC-P55ST60. The sound cuts out for less than a second every five minutes or so. What can I do to address the problem?
Userlevel 6
Badge +3
Hello Everyone,
Sorry for the issues everyone is experiencing.

I would like more information about the Sonos systems.
May I ask everyone to submit a diagnostic and reply with the confirmation number.
Here is a FAQ showing you how to Submit system diagnostic

Best regards,
Max
Userlevel 3
Badge +3
Hi Max, there are many threads along these lines, and I too have suffered from this issue. The conclusion from previous conversations with your support teams is that many HD broadcasts over the air or through Sky Use Dolby Digital Plus and not Dolby Digital. I have been informed that the playbar does not have true decoding for Dolby Digital Plus which is why the drop outs occur. This then leaves us with the question as to why the playbar only truly supports a surround sound format that seems to be used mainly on old technology ie DVD Along with over 1000 customers who are waiting for a reply on the DTS issue, I too am waiting for someone in Sonos to give a clear answer on what is actually going on here, instead of consistently dodging the question. Sonos reputation is slowly going down the pan because of the playbar and lack of real response.
Hi Max: I submitted a system diagnostic and the confirmation number is 3268493.
Userlevel 1
Badge
Same issue here. Using a playbar only. Issue only occurs when watching TV. Does not happen when listening to music. I have a Dish satellite receiver and an Apple TV. Both are connected via HDMI. I submitted a diagnostic. Confirmation number: 3270985
Userlevel 6
Badge +3
Hi Max: I submitted a system diagnostic and the confirmation number is 3268493.
Hello Stephen,

Thank you for your feedback.
I have checked your diagnostic and see there is some wireless interference.
May I ask you to follow the steps below.
If you have set the wireless channel on your Router we need to get a diagnostic per channel option in Sonos.

It is important to keep the router and sonos channels apart, so if Sonos is at 1, the router should be at 6 or 11. 

And if Sonos is at 11 the Router should be at 1 or 6.

For each channel, please wait 5 minutes and then submit a diagnostic of your Sonos system and then reply to this thread with the three different diagnostic numbers.

Here is a link showing you how to  Submit system diagnostic

To change to the wireless channel go to: 

If you are using the Sonos CONTROL, please follow the steps below:

1. Press the Music button to go the Music Menu.

2. Select System Settings -> Advanced Settings.

3. Select Wireless Channel to change channels.

If you are using the Sonos Controller for PC or MAC, please follow the steps below:

1. Select File -> Preferences  (Sonos -> Preferences on the Macintosh).

2. Go to the Advanced tab

3. Select Wireless Channel to change channels.

Thank you
Userlevel 6
Badge +3
Hello Greg,

Thank you for your feedback.
May I ask you to follow the steps above.

Thank you
Greg
Userlevel 1
Badge
Hi Max. My channel in Sonos controller for Mac shows the sonos at channel 6. How would I know this is correct? Or are you asking me to change it to troubleshoot? Sorry, I understand from your reply to Stephen that the sonos channel should differ from the router channel. I'm just confused as to what you're referring to as the "router."
Solution: Had same problem. Changed out TV cable from split red, yellow & white connectors to an HDMI cable and problem went away!!
If this fixes everyone's problem, I think SONOS should offer me some perks!!
Userlevel 3
Badge +3
My problem was and is still there by using HDMI cables. Seems more related to the Dolby Digital Plus sound format used by many of the HD broadcasts on Sky and Netflix according to Sonos Support
Hello Greg,

Thank you for your feedback.
May I ask you to follow the steps above.

Thank you
Greg

same issue Confirmation #3271845
Userlevel 2
Still having the issue on my end, my Sonos Incident # is 131121-001430.  I submitted the following two Diags for Sonos support:
1)      3264740 – TV connected to Playbar via Optical.  Verified that Audio out is set to Dolby Digital on the Cox DVR.  The only option for surround/stereo is under the Analog out which we are not connected since we are using HDMI out to TV from DVR. 2)      3264746 – Cox DVR connected to playbar via optical.

The last word is my incident has been escalated to the Tier 2 Support team.  Hope Support can figure this problem and the other issue I am having where Dolby 2.1 stations appears to flutter the sound on the rear speakers.  I am still in my trial period and would hate to have to return all my equipment before the end of this month (Over $1400 worth).
Userlevel 3
Badge +3
Hello Greg,

Thank you for your feedback.
May I ask you to follow the steps above.

Thank you
Greg

Max P

It seems strange that you are indicating that it could be wireless interference when the issue reported is only occurring with TV programs and not music. If this was wireless interference would it not be taking place with any source ?
Do you have any comment on the answer I received previously from Sonos support that the issue was due to Dolby Digital Plus being used by Netflix and Sky, instead of Dolby Digital.
I am having the exact same issues as described by the other users. The play bar and play 1's fade in and out. I submitted a diagnostic request and my confirmation # 3271916
Having the exact same problem with soundbar and two play 1's fading in and out when in TV mode only. If no solution I'll return all the equipment to include a subwoofer that is being shipped
Userlevel 2
I have an appt. setup with Tier 2 support this week and will update this thread on the outcome.
Userlevel 1
Badge
Thanks for the info, Brice. Hope it gets resolved. Let us know how it goes.
I have an appt. setup with Tier 2 support this week and will update this thread on the outcome.
Brice, what are the results of your appt. with Tier 2 support that was to happen this past week?  Thanks!!!
Starting to get nervous here.  I have a sub woofer, playbar and two play 1's.  Worried the problem won't get resolved which means I'll have to return the entire system.  Of course I'll need to do this within the vendors time rules which I'm worrying will run out while I am waiting.  Also, my house is a wreck with all boxes, packing material, laying around and TV moved away from wall while waiting for
final resolution.
Userlevel 2
Hello all! Tier 2 provided me a software update yesterday evening which I applied and testing now. I have College football cranked up so I can hear throughout my house, so far so good but not claiming victory yet. Need to go most of the day without cutouts before I am comfortable this did the trick. Not sure if this fix is specific to my environment or not but we can get Sono support to clarify. Will keep this thread up to date over the weekend as I test the fix out and let everyone know. Keep your fingers crossed !!
Userlevel 2
I have an appt. setup with Tier 2 support this week and will update this thread on the outcome.
Will Do Tom !! See my update I just posted below.
Hello all! Tier 2 provided me a software update yesterday evening which I applied and testing now. I have College football cranked up so I can hear throughout my house, so far so good but not claiming victory yet. Need to go most of the day without cutouts before I am comfortable this did the trick. Not sure if this fix is specific to my environment or not but we can get Sono support to clarify. Will keep this thread up to date over the weekend as I test the fix out and let everyone know. Keep your fingers crossed !!
Thanks Brice, appreciate the update.  I hope it works for you and is a fix for everyone.  I'll look forward to your updates and hope we'll hear something from Sonos soon.   Wonder if they work over the week end?