Sonos works fine but wont let me play sound from the TV

  • 24 December 2017
  • 2 replies

Hello, it's probably a simple feature but the Sonos Play Bar works just fine but I can't seem to stop the volume from it and play volume from ONLY my tv. I bought a new tv when I bought the Sonos and I want to just find out how to stop the sound from my sonos without having to turn it off, if possible.
Simply put I just want to listen to my tv without Sonos involved. Thank you

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

Im having the same issue! I paid too much for a software malfunction like this! Someone please advise
Hello, make sure your optical cable is inserted properly in the tv and sound bar,
Check the tv settings, go to settings, sound and disable to the internal speakers, or see if it has the optical option selected. Try disable to the tv speakers, this can cause a echo sound if there is a large sound delay. I hope this helps