Sonos turns itself on - Alarm issue

  • 24 November 2014
  • 47 replies
  • 8831 views

I have a sonos bridge, amp, play 1 and play 3. Periodically the system starts playing by itself without being triggered. I only listen to music with pandora and each time it just plays my last used station. I submitted a diag report # 4162543. Any help would be greatly appreciated.

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

47 replies

Userlevel 5
Badge +3
Hello Brian,

Just a few questions to help narrow down the issue: do you have any alarms setup on your system? You can check from your computer by opening your Sonos controller and clicking on 'Alarms' in the bottom right hand corner. 

Do you have anything sitting on top of any of your players or CONNECT:AMP? Do you have any pets or Touchscreen controllers made by Sonos? Do you notice the alarm go off at particular times or is it randomly? 
I have no alarms set. Also, there is nothing on top of the devices and we have no pets. The timing appears to be random. It has happened 4 times in the last 2 weeks.
We have the same problem. Source is whatever is in our queue, last night was music from our own library. We have controllers on 2 iPhones and 1 iPad. Just ent a diagnostic.
Userlevel 5
Badge +3
We have the same problem. Source is whatever is in our queue, last night was music from our own library. We have controllers on 2 iPhones and 1 iPad. Just ent a diagnostic.
Hello Sean,

Mind sending us a diagnostic after you experience this and we can take a deeper look? Please reply with the number here and we'll be able to investigate.
We have the same problem. Source is whatever is in our queue, last night was music from our own library. We have controllers on 2 iPhones and 1 iPad. Just ent a diagnostic.
Thank you, will do. But what #?
Userlevel 5
Badge +3
We have the same problem. Source is whatever is in our queue, last night was music from our own library. We have controllers on 2 iPhones and 1 iPad. Just ent a diagnostic.
There will be a number that appears on screen after you submit a diagnostic. Please submit when you experience the issue. 
I have this same problem. How do I get rid of it. I have checked everything and nothing seems to stop it.
I have the same issue, starter after an upgrade yesterday
Userlevel 7
Badge +22
Can you describe... have you checked you don't have an alarm set.
I have had this problem also.

It has occurred randomly, including the last two nights. My diagnostic # is :5410411. I have it narrowed down to Line input as I have a Apple Express plugged into a Connect Amp (no alarms set, only have connects and connect amps, that are in a closet and only have iOS apps for controller).

I figured out that I played a playlist in Itunes and did not stop it, but I "paused" the station through Sonos. The weird thing was is that I had the Line Input playing in the exercise room and but in the middle of the night it started to play on my Kitchen Connect Amp, which had been previously set to Slacker Radio. Also, the volume on Sonos was cranked up much higher than normal. This happened 3 times the other night and once last night.

How could leaving a line input playing through iTunes but paused through Sonos lead to (1) starting to play on through Sonos at random, (2) play on a different controller then the Line Input was originally being played on and (3) increase the volume on Sonos? When this has happened in the past it always plays on my Kitchen Sonos regardless of where the Line Input was being listed to before.

Any insight would be appreciated.
Userlevel 3
Badge +2
I have had this problem also.

It has occurred randomly, including the last two nights. My diagnostic # is :5410411. I have it narrowed down to Line input as I have a Apple Express plugged into a Connect Amp (no alarms set, only have connects and connect amps, that are in a closet and only have iOS apps for controller).

I figured out that I played a playlist in Itunes and did not stop it, but I "paused" the station through Sonos. The weird thing was is that I had the Line Input playing in the exercise room and but in the middle of the night it started to play on my Kitchen Connect Amp, which had been previously set to Slacker Radio. Also, the volume on Sonos was cranked up much higher than normal. This happened 3 times the other night and once last night.

How could leaving a line input playing through iTunes but paused through Sonos lead to (1) starting to play on through Sonos at random, (2) play on a different controller then the Line Input was originally being played on and (3) increase the volume on Sonos? When this has happened in the past it always plays on my Kitchen Sonos regardless of where the Line Input was being listed to before.

Any insight would be appreciated.


The cause could be another device in the network that sends out upnp command, for example network software, NAS etc. You might want to give your whole network a nice reboot, take out Sonos out of the power, if you have a NAS take that out of the power too. Reboot your router, wait for the connection to come back, if the connect is back, plug everything back in the power 1 by 1. If the problem still occurs, submit a diagnostic of the event.
My playbar is connected to a TiVo and turns on at 3:00 AM. Diagnostic number is: 6007929
I have exactly the same issue with Tivo. Sound bar turns on around around 5am. I have no alarms on Sonos and cannot identify any in Tivo.
Userlevel 7
Badge +21
My playbar is connected to a TiVo and turns on at 3:00 AM. Diagnostic number is: 6007929

TiVo probably switches itself on at that time to either check for updates or do other housekeeping.

See if you can disable that in the TiVo settings.
Userlevel 3
Badge +2
My playbar is connected to a TiVo and turns on at 3:00 AM. Diagnostic number is: 6007929

Does TiVo also have an app that you can use to communicate with it via mobile? Try and reboot the TiVo, are you able to wire the PLAYBAR directly to the TV?
Userlevel 3
Badge +2
I have exactly the same issue with Tivo. Sound bar turns on around around 5am. I have no alarms on Sonos and cannot identify any in Tivo.

Is your PLAYBAR also connected to the TiVo box?
Hi Ryan Yes Playbar is conneced to the TIVO box. I have no alarms in Tivo and no alarms set in SONOS. When I turn the TV on I do not see a picture because the Tivo box is not awake. The rest of the family think we have ghosts :S
Userlevel 3
Badge +2
Is there any setting on the TIVO box that indicates on searching or checking for updates? Also to be clear, the sound coming from the PLAYBAR, is it TV sound or music?
Userlevel 1
I have a similar issue.
After listening to music, I pause it on my Android app and close the app.
Then leave the house.
Another person comes home (who doesn't use Sonos) and finds the music playing again.

I have a Chromecast Audio line-in, but when the music restarts, it uses the current queue, not the line-in audio.

Diagnostic # 6432180
Userlevel 7
Badge +20
I have a similar issue.
After listening to music, I pause it on my Android app and close the app.
Then leave the house.
Another person comes home (who doesn't use Sonos) and finds the music playing again.

I have a Chromecast Audio line-in, but when the music restarts, it uses the current queue, not the line-in audio.

Diagnostic # 6432180


HI Joss,

It's not immediately obvious why your system is playing music without being given a play command. There is some wireless interference showing up as communication errors between your components. Try changing the wireless channel and see if that helps.
Badge
I have just noticed that each time I turn Sonos off (I have 2 Sonos 2's working at the moment - one has a buzz and is turned off) it comes back on with gradual volume. I had an alarm set for 06:45, set to bring Radio 4 on and leave it on through the day. On turning off the alarm setting I can now turn my Sonos off. It has only just started doing this.
Badge
OK. I turned the alarm off and the problem went away. I have now adjusted the alarm so it should only come on at 06:45 for one hour. It now comes on and keeps coming back on when I press stop. Bit annoying. Any ideas?
Userlevel 5
Badge +3
Hello deeeeps,

We are aware of the issue and actively looking into it. At this time, we'd like to ask you to remove your Sonos alarms. This will stop the alarms turning on over and over again.

We've created a new thread for this issue here: Sonos alarms not stopping. We'll update everyone there once resolved.
Userlevel 4
Badge
My play 5 is randomly turning on, I have no alarms set and previous had issues with other players randomly stopping as well which seems to have stopped after power reset of everything. Diagnostics 7119130
Userlevel 7
Badge +20
My play 5 is randomly turning on, I have no alarms set and previous had issues with other players randomly stopping as well which seems to have stopped after power reset of everything. Diagnostics 7119130

Hi owen1832,

Do you have anything attached to the line-in port on the PLAY:5? If so you may also help auto play enabled which would cause the PLAY:5 to automatically play the line-in audio when it detects a signal. You can check by going into the settings menu of the Sonos app and choosing room settings for your PLAY:5. Check the line-in menu for autoplay settings.