Answered

Sonos system "pop" on unpausing Atmos?

  • 24 January 2022
  • 3 replies
  • 90 views

Hi,

I recently finished setting up my full Sonos system (Arc+Sub+2xOne SL), and am loving it! However, I have an issue that when I pause TrueHD Atmos content for more than about 5 seconds (i.e. until the Atmos badge disappears in the S2 app), then resume there’s a metallic pop/static in the system before the sound starts again (this happens on the Arc and the surrounds, so not a single speaker issue). It doesn’t happen with other audio codecs (e.g. DTS, DD+). If I turn the volume down before unpausing, I don’t hear this, so it’s definitely speaker noise, and not some electrical noise in the system.

Does anyone else have this issue and any suggestions on how to sort it?

Thanks in advance!

icon

Best answer by inapptom 1 February 2022, 17:27

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Badge +17

Hi @inapptom,

 

Does this issue occur on more than one source (i.e. different streaming services) when using Atmos? 

Do you know if the same issue occurs on multiple TVs (if you have more than one to test on)?

If it’s occurring on more than one streaming platform, and especially if it’s on more than 1 TV, I suggest submitting a system diagnostic and getting in touch with our customer care team who will be able to take a closer look at what’s happening to the Arc’s sound.

Hi @James L. ,

I tried the same file in Kodi, and this issue didn’t occur. Seems like this is potentially a Plex issue then, rather than a Sonos thing. Very strange, I’ve posted in their forums so hopefully this can be sorted on their end

Thanks!

Badge +17

Hi @James L. ,

I tried the same file in Kodi, and this issue didn’t occur. Seems like this is potentially a Plex issue then, rather than a Sonos thing. Very strange, I’ve posted in their forums so hopefully this can be sorted on their end

Thanks!

Thanks for the update!

Please do let me know what they recommend or say on the Plex forums :slight_smile: