Answered

Sonos stops for 1 second and continues on AirPlay 2

  • 31 March 2022
  • 3 replies
  • 62 views

Hi,

 

I have an issue with my Sonos Beam + SYMFONISK and AirPlay 2. If I’m playing music through AirPlay 2 from either my iPhone, HomePod mini or iPad both Sonos speakers stop for one second and then continues playing music, this is very irregular. Sometimes it works flawless for an hour, sometimes it skips the music for 1 second every 3 minutes

I have tried multiple things. Connected the Beam to ethernet, changed Sonos channels, changed WiFi channels. Restarted and reset all Sonos speakers and router as well. 

Anything else I can do?

icon

Best answer by Corry P 5 April 2022, 10:26

View original

3 replies

Userlevel 7

Are there any wireless devices near the Beam that could be causing wireless interference? If you disable WiFi on your TV, do you notice a difference?

Are there any wireless devices near the Beam that could be causing wireless interference? If you disable WiFi on your TV, do you notice a difference?

WiFi on TV is disabled, cause I use an Apple TV on Ethernet with it. There are no other devices between the Beam and router. They’re about 2 meters away from each other. The beam is connected with Ethernet, so I don’t think WiFi should be the issue?

Userlevel 7
Badge +17

Hi @jeffrey93 

Welcome to the Sonos Community!

If you play music to your Beam from an online music service, does it play without issue? If so, then I can only advise that AirPlay also needs a good connection between your iPhone and your router - it might be best to keep your iPhone out of your pocket and in one location while playing AirPlay to the Beam. If you have a glass coffee table, it might be a good idea to keep the iPhone off of that too.

If, however, playback from an online service is not faultless, then I recommend you get in touch with our technical support team, who have tools at their disposal that will allow them to give you advice specific to your Sonos system and what it reports. In this case it’s likely due to electromagnetic interference so it may help to check our Reducing wireless interference help page first. The most common error people make is having WiFi devices too close to their router (you want at least 1m separation).

I hope this helps.

Edit: I just realised you mentioned that your Beam is ethernet-wired. Please ignore my second paragraph (other than the part about contacting tech support if needed).

Reply