Question

Sonos skipping

  • 13 August 2020
  • 3 replies
  • 98 views

Hi there

ive been having issues with Sonos skipping and jumping tracks. I don’t have any range extenders and as far as I can tell my wifi signal is strong
If I restart all my Sonos then this fixes the issue for a few days and then it comes back. 
Any advice on what else to try? I’ve also uploaded a support bundle to 522816944

Thanks


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Userlevel 5
Badge +14

Hi @Ian.r_.

Welcome, thank you for reaching out to Sonos Community.

Since your issue sporadically showing after a few days, what we can try is the following.

Here are router settings that need to be verified. You can contact your ISP or the manufacturer of the router for assistance.

a. Auto channel must be set to Off

b. Choose best non-overlapping channel (1,6,11)

c. Set channel bandwidth to 20MHz

d. Both 2.4GHz and 5GHz should be enabled

e. 802.11 band should be set to b/g/n

f. Airtime Fairness should be disabled

Base on the diagnostic Symfonisk is getting a lot of wifi interference to lessen this issue click here. 

Let us know if it works. If you need help with any other information, please be sure to let us know.

 

Thanks Mark for taking a look through this. I’ll have a look at what can be done. :)

Userlevel 5
Badge +14

Hi @Ian.r_ 

Welcome, thank you for reaching back to Sonos Community, Let us know if it works.

You can also contact customer phone support on this so you can be assisted with more thorough and in-depth troubleshooting steps.