Question

Sonos seen by network but won't play

  • 9 July 2016
  • 9 replies
  • 494 views

I've had Sonos about a month - love it ! All of the sudden, my Sonos Play 3 stopped playing and the bar to change volume that used to change 2 speakers now just controls by Play 5 in the living room. It is seen on the router, it is seen on the app under Room settings - but it will not play. I rebooted my router and the speaker. I re-set it up including the tuning and can hear that sound as I walk around the room. But then when I go to play music, it does not play. I *think* the Sonos app updated. Could it be something in there since the hardware itself and the connection seem to be fine? Neither the iPad or the iPhone app will control it. I do not have a bridge. Please help. I miss my music upstairs !!

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

9 replies

Userlevel 7
Badge +21
It sounds like your two speakers have become ungrouped from each other. This will happen when they reboot, like when the software of your players is updated. In your Sonos app, tap on the room name at the top to show both of your players. Then tap the Group button next to one of them and check both of the players so they are grouped together. Then both of them should play the same music once again.
That was it !! Thank you so much !!!!
Badge +1
It sounds like your two speakers have become ungrouped from each other. This will happen when they reboot, like when the software of your players is updated. In your Sonos app, tap on the room name at the top to show both of your players. Then tap the Group button next to one of them and check both of the players so they are grouped together. Then both of them should play the same music once again.

Understood but why can't the speakers remain grouped? I am having the same issues since I added the Play:5 to my system. I use a Play:1 in the office that's wired and the Play:5 in the Living Room via WiFi. I have to Group them daily as they don't stay Grouped. It's annoying. This is either a bug or a defect. The Grouping should be remembered.
Userlevel 7
Badge +22
Are you sure you have no daily alarm that plays to one of the speakers and in groups them. Or power shuts off to one at night causing it to ungroup.
Userlevel 7
Badge +22
Technically you have on in office wired and another in living room via sonosnet.
Badge +1
Technically you have on in office wired and another in living room via sonosnet.

I have no alarms set or timers. I am using these two play music at random.

Yes, my home office has a wired Play:1 and the Play:5 is in the Living Room and using WiFi.

Judging from what I read in this forum, un-grouping is rampant and a nuisance to many.
Badge +1
And I've tried Sonos suggestions of switching wifi channels to 1, 6 or 11. Same issue.
Userlevel 7
Badge +22
I haven't noticed this rampant ungrouping issue nor seen much of any talk about it.
Userlevel 7
Badge +22
How far is your play:1 from router. You ant as far from router as cord allows. What channel is your router on? How far is the play:5 from the Play:1 sending the sonosnet signal?