Answered

Sonos Roam Looping Light and is not working

  • 17 May 2022
  • 1 reply
  • 65 views

Hi, I have an almost new roam and used like 3 times. I did not use it for some weeks and when I tried to use again, it was not recognised from the app. I hard reset the device and apparently it came back to normal but the next day it had the same issue. This time I tried to hard reset again but now it doesnt turn off. I press the power buttom for several secons, the upper light goes off for 2-3 seconds then you see an orange light at the base of the roam and then I got some white blinking lights from the top for some more secods to finally have a solid red light on the top. I have tried the hard reset by power off and play combination but this keeps cycling the lights all over again. What else can I do, this is almost new device and havent had any issues before. 

icon

Best answer by GuitarSuperstar 17 May 2022, 19:45

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Userlevel 7

Charge the Roam for about 30 minutes. Then disconnect the charging cable and follow these steps to reset the Roam:

  1. Press and hold the power button on the back of your Roam for 5 seconds to power it off. You will hear a chime and the status LED on the front will turn off.
  2. While holding the Play/Pause button, press and release the power button on the back of your Roam.
  3. Continue holding the Play/Pause button until the light on the front flashes orange and white.
  4. The light will flash green when the process is complete and your Sonos Roam is ready to be set up.
  5. Set up the Roam in the Sonos app like you did when you first purchased it.