sonos roam has stopped linked playing.

  • 14 November 2021
  • 2 replies
  • 22 views

Good evening, my sonos roam has stopped working. I can play the music on Bluetooth and also airplay but it will not play through the sonos app linked to my 2 sonos one's in another room. I have done a full reset and started it  up as fresh and still no show.

When I listen to the radio it is showing as playing on the app in both rooms but it does not play on the roam.

Any ideas?

Thanks.


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

Good evening, my sonos roam has stopped working. I can play the music on Bluetooth and also airplay but it will not play through the sonos app linked to my 2 sonos one's in another room. I have done a full reset and started it  up as fresh and still no show.

When I listen to the radio it is showing as playing on the app in both rooms but it does not play on the roam.

Any ideas?

Thanks.

Assuming the speaker is not muted in the Sonos App, or it’s volume set low, perhaps try switching its WiFi band - so as an example if it’s running on your 5Ghz band, then switch it to the 2.4Ghz WiFi band and just see if that makes any difference.

 

To switch network band goto ‘Settings/System/Network/Manage Networks’ and select ‘update network’ and after finding your system, select your Roam and switch it’s band and enter the password and see if that changes anything.

You can also remove your other WiFi band in the App network settings too, just to ensure it doesn’t switch back.

Userlevel 7
Badge +18

Are you sure the Roam is on 2.4Ghz network? Try disabling your 5Ghz network temporarily.