Sonos Playbar Lost After Controller Update 7.1

  • 29 January 2017
  • 1 reply

My Playbar has vanished from the controller app, I've tried to find it on three iOS devices, and on a Kindle device. I've turned the Playbar on and off, factory reset the Playbar, and also turned the bridge on and off.

Turning the bridge on and off did eventually expose the Playbar to the app, but the Playbar is then stuck in "set up PLAYBAR" within the controller with a two arrow logo next to it. When attempting to setup the Playbar it won't register sound from the TV, and it won't detect the TV remote control button presses for sound control, and ends without setting up the Playbar.

Although the light is white on the Playbar, which suggests it's on the network, after performing a factory reset it's now simply a brick.

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Reading through other community posts, I reset the router. And then BoOm!! It finally worked. Resetting the bridge was not enough, a network conflict after the 7.1 update I imagine.