Question

Sonos Play 5 won't connect to my network anymore

  • 23 December 2016
  • 4 replies
  • 911 views

Hi,

After I reset my Sonos Players (4x Play 1, 1x Playbar, 1x Sub, 1x Play 5), I set them all up without any problem, except for the Play 5 (2nd Gen).

My Play 5, after factory resetting it, can be found by the Sonos Controller App - even its Serial shows up.

But then, when asking me to press its button and listen to the chime (to connect it), simply nothing happens anymore. Doesn't seem to be related to my wireless network as the setup of all my other devices worked without any problem (and I tried setting my Play 5 up next to my other devices, so it isn't a wifi connectivity issue).

That's why I need help in this regard.

Many thanks in advance,
Kind regards.

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

4 replies

I have exactly the same problem. Does anyone have a solution?
Userlevel 7
Badge +26
Hi, if the player factory resets fine, but it can't connect, a good start is to reboot the network and wire your PLAY:5 into the router. Then you can test out connecting again.

If it's still failing, it'd be best to give us a call on our support line.
I have the same problem. I have a play 1 connected and then last week, the play 5 just stopped working on the wifi. I factory reset, see it on the network, but sound won't come out. I then did the alternate setup with an ethernet cable and that works. I went through this routine multiple times. However, to complete that alt setup, I was instructed to disconnect the ethernet cable. Then sound goes out. The play 1 still works and has never had an issue.

I'd love some help on this issue.
tahuichi, I'd recommend calling in to Sonos directly. If it's a hardware problem, they usually can only deal with it on the phone. You can find your local phone numbers and hours at www.sonos.com/contact