Sonos Play:1 Unable to Connect during Setup

  • 10 January 2016
  • 2 replies

Hi all,

I have just purchased 2 Play:1s recently and tried setting up at home. Let's call them Unit A and Unit B.
I started setting up using Unit A through a Standard Setup (without Boost), I encountered a problem that the "SONOS" wifi network which I am supposed to connect to did not appear in my list of WiFi connections on Apple. Tried it multiple times but to the same result even after hard reset (on power with mute button held until blinking orange).

So i decided to try setting up Unit B with the exact same procedure above. Everything went well and it can play music.

So I attempted to add in Unit A now that Unit B is all set up. I proceed to Add a Player. It took forever to connect and in the end, I received this error message (attached).
Could it be that there is a faulty component that inhibits WiFi activity in Unit A? Do I need to send it for exchange?\

Someone help please. Thanks.

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

Userlevel 7
Badge +22
This does sound unusual. One last thing I would try would be plug the unit into your router and run setup wired.

If still nothing I would call sonos.
Hi thanks. Called sonos and found out that my powerline range extender was a bad choice of wireless network to connect my sonos to. Thanks!