Question

Sonos Play:1 stuck on white light, won't factory reset, not recognized by Sonos app

  • 30 June 2020
  • 7 replies
  • 67 views

Sonos play:1 stuck on white light, wont factory reset, not recognized by sonos app


7 replies

Userlevel 4
Badge +10

Hi @ElieK.

Welcome to the Sonos community and thank you for bringing this to our attention.

I would like to recommend going through this guide on how to successfully perform a complete reset on your Sonos device. I would also like to share with you this link on how to understand the light status on your Sonos device

Once we have verified that the proper steps was performed to reset the Sonos Play 1 but still unable to get a flashing green light, I would recommend calling our Technical support Team for further in-depth troubleshooting step and for a possible replacement. They are open Mondays through Fridays from 10:00 AM to 10:00PM EST.

Please let me know if you have further questions or concerns. We are always here, ready to help.

Thanks,

Hi Paul,

I’ve went through the steps and called as well the tech support. They said the speaker is defective and should’ve sent me a 30% coupon to replace it but never got any emails back.

I appreciate if you can follow up on my case with the Team!

Thanks,
Elie

 

Userlevel 4
Badge +10

Hi @ElieK.

Thank for your your feedback. 

I have made a follow up on this. Please give it more time and expect an email response with in 24-48 hours starting Monday. I will reach out to our technical support team about the case and the replacement form.

 

Please let me know if you still have further questions or concern.

Thanks,

I just purchased a refurbished unit from Sonos directly, and am having the same issue. My light might shift slightly in hue but doesn’t come close to looking like any videos online of people resetting their units and doesn’t turn green. Neither Sonos app will recognize the unit. 

I’ve gone through the steps to reboot or reset multiple times and I never seem to get a reset. I feel like that should be something done/caught if it’s being sold on the site as a company refurbished unit. 

 

I’m awaiting my response from support.

They will probably flag the speaker as defective and send you a replacement if its under warranty.

In my case, Sonos did send me a replacement form where i could substitute the defective speaker for 98$ since I had purchased the speaker 3 years ago.

i’m just hesitant to buy a new speaker now honestly! 

Sadly, I’m going to guess this is the outcome I’ll face as well, Ironic, as I literally just received it from Sonos, I bought a refurbished Play 1 on sale because I couldn’t pass up the $99 price tag for it. I pulled it out of the box, all wrapped up like new and the moment I plugged it in, it was solid white for the led. I have tried every way on the net I found to reset, reboot etc and it doesn't appear to do anything.

Userlevel 4
Badge +10

Hi @Jonkitch.

Welcome to the Sonos community and thank you for bringing this to our attention.

I would like to recommend going through this guide on how to successfully perform a complete reset on your Sonos device. I would also like to share with you this link on how to understand the light status on your Sonos device

Once we have verified that the proper steps was performed to reset the Sonos Play 1 but still unable to get a flashing green light, I would recommend calling our Technical support Team for further in-depth troubleshooting step and for a possible replacement. They are open Mondays through Fridays from 10:00 AM to 10:00PM EST.

Please let me know if you have further questions or concerns. We are always here, ready to help.

Thanks,

Reply