Sonos PLAY:1's dropping out in office set up

  • 19 January 2017
  • 1 reply

Hi there,

We've got two PLAY:1's in our office. We run them on the normal office wifi, there are 2.4 and 5 ghz wifi connections which we can switch between. Its a corporate set up so the wifi is shared between multiple floors and there are routers on each to boost/relay it which we don't have access to tinker with. The internet connection is very fast and reliable.

They will work for hours at a time then as soon as another person in the office tries to play a song all of a sudden all the speakers disappear from the sonos menu and don't reappear for a few minutes. Some times we turn them off and on again to get them to re appear. Is there a reason a different person trying to play a song could kick off the speakers? We've also noticed the same issue if some one tries to play a song from the spotify app after using the sonos app from the same computer.

We also constantly have one speaker dropping off, it tends to be the speaker we set up second. It randomly comes back on some times after half an hour.

In the past I've tried using one speaker for the bridge set up and wired it via ethernet, which didn't seem to help at all, if anything the connection became less reliable.

We've also had the problem of tracks only playing for 10 seconds then skipping to the next because of network issues, despite the connection being fine for all other devices on the network.

I'm hoping some one can look at the diagnostic reports to see what's going on. Will buying a dedicated bridge help or is this just a problem with corporate office networks?

Diagnostic report - 7013725



This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Userlevel 7
Badge +20
Hi James,

It looks like some of the wireless access points in your network are on different wireless channels. This can cause some issues with your Sonos speaker's connectivity. Try setting each of the access points to the same wireless channel and see if that helps.