sonos play 1

Sonos Play 1 not connecting on either Sonos app.

it is on the network and via Alexa app can play no problem. Why can Alexa work it yet Sonos says not found after it identifies the speaker and serial number??!

connected with Ethernet cable but had to unplug to move so back to square 1.

In set up unable to join Sonos message

tried older app just the same.

def connected to Wi-fi network excellent signal tried off and oning everything.

During set up identifies play one and serial number but then all else fails.

during set up no Sonos Wi-fi ifs generated.

used to work fine on the S 2 app now very frustrating and turning me off buying any more sonos products quite frankly as wasting hours trying to set this up again.




Best answer by controlav 15 May 2021, 20:33

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

4 replies

Userlevel 7

What router are you using?

The router shows the Sonos is connected so that looks ok. Have you a theory  then 

Userlevel 7

What model router are you using?

Userlevel 7
Badge +22

Sounds like your router is defective. Alexa will work as the Sonos device can still get to the internet, but the Sonos app fails because your router is blocking inter-device communication. Which sounds EXACTLY like the well documented BT “Smart” Hub problem.