Answered

Sonos One - Volume and Audio Issues

  • 12 July 2019
  • 6 replies
  • 143 views

Hello everyone,

I'm facing an issue with Sonos One. Our customer has a pub with 11 Sonos One A100 connected to Wi-Fi (there are 04 Access Points Ubiquiti). He controls Sonos through an Ipad and is using Spotify (mainly) to stream music. The issue occurring is that the volume of all Sonos One are fluctuating up and down on it own. I have monitored Wi-Fi network and Internet and also kept connected and speaking with a colleague via VoIP on the same SSID used by all Sonos One and I didn't find any issues (I did it during almost 04 hours). While I was speaking with my colleague via VoIP (without any issues) the volume fluctuation issue has occurred a lot of times on all Sonos One. Once my connection via VoIP had no issues during all the time I'm suspecting that there is an issue with Sonos One. So, I submitted the support diagnostics (number: 876953468).
Could you help me, please?

Thanks in advance,
Fabio.
icon

Best answer by Jeff S 12 July 2019, 19:07

Hi there,

Thanks for sending in the report. I see that your Ubiquiti access points are running on different wireless channels. This can make it hard for your speakers to stay in communication with your controllers and each other, which may explain the volume issues. Please try setting all of your Ubiquiti access points to the same wireless channel, and see if that helps.

If not, send along a new report and I'll take a look.
View original

6 replies

Userlevel 7
Badge +20
Hi there,

Thanks for sending in the report. I see that your Ubiquiti access points are running on different wireless channels. This can make it hard for your speakers to stay in communication with your controllers and each other, which may explain the volume issues. Please try setting all of your Ubiquiti access points to the same wireless channel, and see if that helps.

If not, send along a new report and I'll take a look.
Hi Jeff,

Thanks for your quick reply.

I'll talk to the customer about those changes and I'll let you know about the results.

Thanks&Regards,
Fabio.
Hi Jeff,

Just one doubt. All Sonos One are connected to 2.4GHz while the Ipad is connected to 5GHz. Should Ipad also be connected to 2.4GHz in order to have it working properly?


Thanks&Regards,
Fabio.
Userlevel 7
Badge +20
Hi Jeff,

Just one doubt. All Sonos One are connected to 2.4GHz while the Ipad is connected to 5GHz. Should Ipad also be connected to 2.4GHz in order to have it working properly?


Thanks&Regards,
Fabio.


If the iPad is having connection issues, you can try switching it over to the 2.4. In most cases this isn't needed as the router will pass the communication.
Hi Jeff,

Thanks for the explanation.

I've already sent those informations to the customer and I'll keep you informed about it.
Hi Jeff,

Sorry for my delay...The customer performed the changes yesterday night (all APs have been set to the same channel) but the same problem persists. A new system diagnostics has been submitted: 150582703.

Thanks,
Fabio.

Reply