Sonos one

  • 6 January 2018
  • 8 replies
  • 369 views

Sonos one

8 replies

Bodvallen,

I'd recommend that you submit a system diagnostic within 10 minutes of experiencing this issue, and call in to Sonos to discuss.

It sounds like you may have a defective product. Speaking directly to Sonos by phone, and allowing them to look at the diagnostic will help either resolve the issue you have immediately, or help the process of getting a replacement.
I have a similar issue.
The new Sonos one sounds empty compared to my older Sonos Play 1.
No base at all.
Userlevel 6
Badge +19
I have a Austin about the SONOS play one. It sounds like the speaker is cracked, IF I increase the bass it sounds very bad like an old cracked speaker from the 80´s. Has anybody else experienced this?

? Not sure what an Austin is?
OK I see that autocorrecting is not a god thing when writing in english. Hopefully you fan understand my question.
I have a Austin about the SONOS play one. It spunds like the speaker is crakcked, IF I intresse the Base it sounds very bad like an old cracked speaker from the 80´s. Has anybody else experienced this?
Userlevel 7
Badge +22
Sonos One!
Ah, Edward, spoiling our fun 🙂
Userlevel 7
Badge +18
Hi, Jamesg01. Welcome to the community. Is there a specific issue you were having?

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept you agree to our full cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings