Answered

Sonos not connecting


My sonos play 1s won’t connect to the bridge. I thought it was supposed to work through walls and ceilings (according to Sonos website) but I seem to be having to continually reconnect. Any help gratefully received!
icon

Best answer by Ken_Griffiths 10 February 2019, 14:30

elisenoble,

When running on SonosNet and you have removed the WiFi credentials, also make sure your WiFi extender is using the same 2.4ghz WiFi channel as your main router and 'fix' that channel on both your devices. You should set your SonosNet channel (in Advanced Settings) so that it is at least 5 channels away from the router and extender channel.

View original

6 replies

Sonos is beholden by the same physics as any other wifi device. If a normal wifi signal doesn't go through your walls, a Sonos network won't either. Radio waves are radio waves.

That being said, it's entirely possible that that isn't your particular issue. Why don't you give us some additional information, and perhaps we can come up with a solution to something else that might be causing your system to not work.

Is your BRIDGE connected to your router with an ethernet cable? How many PLAY:1s do you have? What kind of walls are we talking about? How far, physically, are the PLAY:1s? If you move a PLAY:1 and plug it in in the same room as the BRIDGE, does it sill disconnect?
Userlevel 7
Badge +21
There is always a possibility that the Bridge power supply is failing. Unplugging power to the Bridge and temporarily replacing it with one of your Play 1s should tell you if that was the problem. Replacement supplies are available locally or on Amazon.
Hi thanks for the above. I’ve worked out what it is but can’t seem to fix it. I have a wireless extender. When this is unplugged, everything is fine and the play 1s connect to the bridge and it’s separate work fine. As soon as I plug back in the wireless extender, it seems to change the network that the play 1s connect to and there is intermittent play back (because they obviously don’t like being connected to the extender). Is there a way of stopping this switch and ensuring the play 1s only ever connect to the bridge network?
Userlevel 4
Badge +10
If your bridge is ethernet wired to your router, then there is a way to remove the wifi credentials from the play 1s. Their only option then will be to communicate via Sonos Net and the bridge.
elisenoble,

When running on SonosNet and you have removed the WiFi credentials, also make sure your WiFi extender is using the same 2.4ghz WiFi channel as your main router and 'fix' that channel on both your devices. You should set your SonosNet channel (in Advanced Settings) so that it is at least 5 channels away from the router and extender channel.
Brilliant, managed to sort it. Thanks for your help!

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept you agree to our full cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings