Sonos mutes itself at random times

  • 5 January 2017
  • 22 replies
  • 6961 views

My Sonos system has started randomly muting itself and I need to manually push the volume on the rear speakers or go into the Sonos application to unmute it. Any help would be nice.

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

22 replies

Userlevel 7
Badge +20
Hi, Skippgw2, welcome to the community. We'd be happy to help. In order to enable us to do so, would you be able to submit a diagnostic of your system, then respond with the corresponding number? This way, one of our agents can take a look. Thanks.
HI Edward, I have been having this issue too. I submitted a diagnostics report - 7135281
I have been having the same issue as well with my Play Bar. At random times, sometime every 10 minutes it will mute itself and I have to open the app and un-mute to restore the audio... I'm not having this issue with my play 3s in the other rooms, seems to only be the play bar, it will mute while the TV is playing, or music from pandora etc....
James Ni,

Any chance you would be so kind as to submit a system diagnostic as well, to help the folks at Sonos track this down? Probably best to do it within 10 minutes of the event occurring, so that the data might be captured in the log files that come with a submission.
Userlevel 1
Badge
Same issue here
System diagnosis nr 7171843
Userlevel 7
Badge +20
HI Edward, I have been having this issue too. I submitted a diagnostics report - 7135281

Hi Spuddster,

Please try going through the remote setup process again on your PLAYBAR. Let me know if you still get the muting issue after that.
Userlevel 7
Badge +20
Same issue here
System diagnosis nr 7171843


Hi Bldrt,

Please check to make sure that your PLAYBAR's alarms are not set to have 0 volume as this would effectively mute the PLAYBAR at times.
7682242
Userlevel 2
Badge +1
7682242

Hi DRMJK,

If you're still having a problem with sound cutting out, could you let me know if it happens with any specific source (Spotify, TV, Pandora, etc.) or if it is persistent with all sources? In addition, have you found a way to have the sound return when it cuts out or does it seem to return on its own?
I’m having this same issue. Damn annoying. Only way to fix is open a controller app and alter mute option to same as tv, then resume as normal. Why are these devices muting themselves? I do not use alarms btw.
I can now reproduce it with my LG65OLEDC7 and its Magic remote using the Philips Type 1 config.(works fine...apart from mute issue).

If you: double click the mute button, the TV brings up a sub menu, which after you press the back button, you end with the mute out of sync.

Only way I've found to fix is the controller app and mute button to resync.
Figured it out I think...... you have to switch off the Playbars 'IR Repeater' within the controller app settings (not needed anyway with the RF LG Magic Remote). This stops my problem. Will see how long it lasts 🙂
Has anyone else found a solution not related to the playbar? I have the exact same issue on a connect amp connected to a TV. I've submitted diagnostics but support says "That's no the recommended setup" and that I should buy a playbar.
I have same mute problem with playbar on Samsung tv. Diagnostic is 1147894027
Userlevel 7
Badge +22
Can you describe what you are doing when it mutes? Does it mute all the way - change sources - what does the controller show when it happens?
Sitting there watching TV. It "mutes" all the way. It does not change sources. I put mutes in quotations because if you look at the controller the audio playback is actually stopped, not muted. Have to hit play to restart audio. Something else interesting I noticed...

If the controller (iPhone) is NOT on the wifi network it does not happen. As soon as you connect the phone to the local network and wait a little bit, it happens. It is definitely something with the app and iPhones. Doesn't appear to happen on Android.
Userlevel 7
Badge +19
dannyf: Apologies for not seeing this earlier. Could you possibly reproduce the problem and then submit a diagnostic report from the iPhone that seems to cause the problem. Be sure to do this no more than 20 minutes after the problem comes back. Additionally, please reply with the confirmation number it gives at the end. Thanks!

stevef7: What is the model of the Samsung TV you are working with? I've seen some problems with audio dropouts and audio quality concerning Samsung TV's specifically.
Hi, I am having similar issues with speakers muting randomly which is extremely annoying!

Issue takes place in one room only (out of 6 rooms): "Huiskamer" speakers are Playbar + 2x Sonos 3.
When playing RADIO the speakers mute randomly -> Diagnostic report: 1861192592.
When playing TV the speakers mute randomly, it happens both with TV as well as when playing Netflix over the Sonos system.
My wife experienced the random muting issue. She had been using her iPhone to control the Sonos system. If you happen to hit the volume buttons on your phone while you are selecting rooms for the Sonos system to play in you can inadvertently "mute" a room or rooms. To resolve the issue, go to "Rooms" and then push your volume button on the iPhone "up". This will bring up all the rooms where you have Sonos devices identified and zoned. Hit the speaker that shows it has been muted and the problem is resolved...
Two clients of mine with connect cubes and iPhones are also experiencing this. Sonos needs to immediately remove that glitch. It's not a practical feature and if you read online you can find people being troubled by this everywhere
I’m having the same issue for the last two years on my Sonos playbar. I am ready to throw it off my balcony. Every 10 minutes I’m going back in the app to unmute it. I also have a Samsung tv, has anyone figured this out? A while ago I notified Sonos and sent them a diagnostic report and no one replied back and I didn’t have time to follow them back up again.
I’m having the same issue for the last two years on my Sonos playbar. I am ready to throw it off my balcony. Every 10 minutes I’m going back in the app to unmute it. I also have a Samsung tv, has anyone figured this out? A while ago I notified Sonos and sent them a diagnostic report and no one replied back and I didn’t have time to follow them back up again.

Sonos doesn't reply to random diagnostic reports. You must contact them with a reference number, or post it here in the forum.