Sonos Move Speaker Pair still broken after 14.8.1 Update

  • 26 May 2022
  • 6 replies
  • 188 views

Userlevel 7
Badge +21

I was hoping that there would be a fix to the Move issues that 14.6 introduced mid April.  But no!

 

I was using the Moves in a Stereo pair off their base yesterday.  They played fine and were left of their baes overnight.  Charge this morning was at 39%.  I started playing music and sometimes it showed playing but no sound then the Right hand speaker would play but I could not stop it.  Eventually the stop command worked but the LH speaker is still not playing music.  Other functions work on that speaker, such as being able to turn off the status light but it will not play any sound.

 

It is a risky business trying the speakers as I foolishly upped the volume and then the stop command would not work, nor would the on device stop button.  Luckily it eventually worked but this is not good.

 

I have placed both on their charging base and will see if there is a change when i get home later today.

 

I have submitted two diagnostics, but left my phone at home.  Will add them later.

 

I am assuming that no fixes were made to resolve this issue in 14.8 or 14.8.1?  There are no release notes. Is there an estimate for when this will be fixed, it’s a fundamental problem that is making the Move unusable and was caused by a Sonos update over 4 weeks ago.


6 replies

Userlevel 7
Badge +21

Yes it’s not great. They work again but..

The 14.10 update fixed it for me.

Thanks Sonos for taking 2 months to solve the problem that you created (again).

I’ve been experiencing the same issues since the 14.6 update was released. The 14.6.1 update and 14.8 updates did nothing to resolve the issues. I haven’t tried 14.8.1 yet.

But I found 2 interesting things whilst troubleshooting:

It you turn off the unit by holding down the power button for 6 seconds, it will turn off. Remove it from the base. The next time that you want to connect to the Move, just put it on the base. It will take 15 seconds for it to boot and you can usually connect on the first try.

Also, if you set an alarm on the unit for say like 6AM. It will turn on at the appropriate time and play whatever station that you had it set to. At this point, you can change the station to whatever you wish.

Userlevel 7
Badge +21

True, but whilst at work I can’t make a call so thought I’d leave it here in case.

 

Wouldn’t it be faster/easier to contact Customer Support via a phone call, rather than waiting on a Forum moderator?

Userlevel 7
Badge +21

Initial Diagnostic 2059561525

Subsequent when Moves went offline 1080831647

 

Can a support staffer please get an update on this issue please?

Reply