Answered

Sonos Move keeps freezing

  • 29 May 2022
  • 4 replies
  • 76 views

My Sonos Roam freezes up EVERYTIME it is left alone for a while. This is unchanged whether it's charging on its base, or in standby mode, or left on. After a few hours of inactivity, it becomes completely unresponsive. The lights are on and pressing the button creates feedback noises, but it doesn't actually do anything, and it shows it to be disconnected in the Sonos app. The only solution is to power it down completely and start it again. It connects and works fine then, but sure enough a few hours later, problem reoccurs without fail. 

This is extremely frustrating. A quick search revealed that this seems to be a widespread problem. There's a reddit thread on this with people praying there will be fix soon. It seems like it started happening about 2 updates ago. The latest update did not fix this behaviour. Please advise. I've had this unit for less than 6 months. 

icon

Best answer by Ken_Griffiths 29 May 2022, 01:06

View original

4 replies

@Audio7 

My Sonos Roam freezes up EVERYTIME it is left alone for a while. This is unchanged whether it's charging on its base, or in standby mode, or left on. After a few hours of inactivity, it becomes completely unresponsive. The lights are on and pressing the button creates feedback noises, but it doesn't actually do anything, and it shows it to be disconnected in the Sonos app. The only solution is to power it down completely and start it again. It connects and works fine then, but sure enough a few hours later, problem reoccurs without fail. 

This is extremely frustrating. A quick search revealed that this seems to be a widespread problem. There's a reddit thread on this with people praying there will be fix soon. It seems like it started happening about 2 updates ago. The latest update did not fix this behaviour. Please advise. I've had this unit for less than 6 months. 

I’ve not seen the mentioned issue, but that’s just personally speaking and I have two Roams running on the latest S2 software. I also haven’t seen the issue reported here in the community. Have you contacted Sonos Support with your issue?

I would perhaps take a system diagnostic report, note it’s reference and perhaps grab a short video of the issue too and then speak with Sonos Support Staff via this LINK

By the way if you did mean a Sonos ‘Move’, rather than the ‘Roam’ referred to in your post, then there is a known issue with that speaker, but it relates to when the speaker drifts into sleep mode, off it’s charger only.

There are no reported problems when the Move is on it’s charger-loop, as obviously it would/should not ever go into sleep mode, unless the connected charger is perhaps faulty too, in which case you would be best to speak with Sonos Support about that matter using the link in the post above.

I have the exact issue for the last 3 years with Sonos Move and I tried all the options without any luck. I'm really disappointed of this **** product and thinking of throwing it to the trash.

 

*Moderator Note: Modified in accordance with the Community Code of Conduct.*

I meant to say Move, sorry. The issue persists whether it’s on the charger base or not. Any amount of standby time, or sitting idle on the charger, it becomes non-responsive and needs to be restarted. Guess I’ll reach out to Sonos directly.

Reply