Question

Sonos has stopped working


My Sonos S1 has stopped working for no reason. Can anyone help?


15 replies

Userlevel 7
Badge +21

It depends. You could call Sonos Support, or if you want assistance here then you’ll need to provide more details. eg is smoke coming out of it, does it have lights on, is it visible on the network, are other Sonos devices working ok, etc.

I cannot contact Sonos support, they have blocked all contact, do you have a telephone number or email address for them?

My Sonos states, Unable to connect to Sonos. I have disconnected and then reconnected everything.

I think it is to do with new Sonos S2 app?

Nothing on Sonos is working, i have Play 5 1 and 2, Play 1 and Playbar

Userlevel 7
Badge +17

Your speakers can’t have stopped working “for no reason” - even though the reason is currently unclear, there is a reason. 

What country are you in? Sonos’ contact details for support in various countries/regions are on their web site. What contact methods have you tried?

Mind you, if they’ve “blocked all contact” it seems pointless to give you contact details you’ve already tried. 

Are you aware of the “legacy” devices issues, and the S1/S2 versions of controllers? Have you decided how you will use your different speakers, going forwards? Have you tried to install the S2 app?

Userlevel 7
Badge +21

My Sonos states, Unable to connect to Sonos.

 

Please post a screenshot of this message.

Same for me.

Did the latest update for the S1 controller, and now it’s catastrophic. NOTHING works.  I’ve owned Sonos for many years and have never seen it as bad as this. It’s unusable. Totally.

I’ve rebooted everything, but it’s so flaky - one second it won't recognise the music folder on the local computer, the next it’s ok. No other player works in the house, and I’ve disconnected the entire network to try again. When the library is finally found, it only works for a few seconds and then it’s down again.

 

SONOS. I won’t be buying your stuff again. Your policy originally about S1 users having to upgrade to your latest hardware was just plain appalling. But it now seems that you're releasing a controller for the S1 which simply doesn’t work at all.

Userlevel 7

@Victory1 @Bruce Percy 

There is a wealth of information on Sonos S1 and S2 here that will guide you through the S2 process which BTW is not mandatory 

Same issue. Upgraded the app too S1. Worked for a few days then no longer connects to any music services.
Airplay and Spotify connect still work but the Sonos app cannot find or play any music.

Where there's smoke there's fire. 

Same-ish.  S1 can see my XM and Spotify in the Browse tab.  It does not see Pandora in the Browse tab of the S1 app.  I have reauthorized Pandora, I have all my boxes and app up to date, I have reset all the boxes and the iPhone, etc.  However, in My Sonos tab I can see what I recently played on Pandora and get it to play from there.  When I then press on the Ststions carrot on that page, I then see the list of Pandora stations   While not ideal, it is a work around.

 

...And for the rant....

I have three legacy devices and one newer (why in hell it is my problem to sort this out I don’t know)  If this is Sonos attempt to make me buy another $2k of equipment, they can forget it.  It is appalling that a company does this… whether it is rolling out software that is not ready for prime time or the getting caught up in the endless “more features” rat race.  I simply just want to listen to  Pandora or Spotify and want it to work.  I don t need to be tracked, marketed to, or have ability to click through to other “cool features”.   I just want to listen to the damn music.  That is the simplest part of this and the feature that I thought I was buying....

Same issue here with legacy device and S1 update.  Can’t find Sonos system on my WiFi. Never had a problem before. 

Has anyone had a reply or managed to contact Sonos?  Has anyone resolved how to make the S1 app connect to the equipment?

My system has the same problem… the app auto-updated to S1 and now i have several Sonos bricks in the house and the app says it cannot find or connect to any gear… and of course blames my wifi or router.  The only thing that has changed is the Sonos app, rendering thousands of dollars of equipment useless.

Userlevel 7

Hi @jasonpcox 

Remove the ZP100...that should resolve your issue. Your profile also says you are using a Boost. If it’s truly a Boost and not a Bridge that’s OK. If its the latter then remove it also. Let us know the results.

Cheers!

Thanks AjTrek1 - you are right on both counts;

  1. Mine is a bridge - a BR100, and the zoneplayer is a zp90 not 100… 
  2. I removed these devices, then removed and reinstalled the app, then restarted everything and yes, my system is recognised again!  

Does that now mean my ZP-90 and Bridge need to go in the trash? I believe that was Sonos’ original idea but I thought common sense prevailed?

 

It’s been several years since Sonos has been suggesting that the BRIDGE be retired, in favor of either a BOOST, or wiring another Sonos device with an Ethernet cable. If you were to plug the ZP 90 back in, it would likely show up. 

Userlevel 7

Hi @jasonpcox 

Suggest you read the info in the link regarding using S1 and S2 Sonos products together.
 

https://support.sonos.com/s/article/4845?language=en_US

Sonos S1 stopped working on Windows 10. 

Thousands of dollars wasted on this hardware, and now this? 

“Sorry can’t connect to Sonos. Let’s try some things”?

 

Reply