Answered

Sonos Five Line-in not group playing with Symfonisk Lamps gen2.

  • 6 August 2022
  • 1 reply
  • 33 views

Badge

My new Sonos 5 connected to my turntable will not  group play with my upstairs Symfonisk stereo pair lamps.  Funny thing, is if I “remove stereo pair” from my “Main Room” group, the audio will start playing, but only from 1 speaker/lamp.   It will then kick the other speaker to a separate room without me even doing it.   This last time around it created its own room “Bathroom”.   Wtf???

 

I’ve group played my line-in turntable with my 5 and my Living Room arc+2subs+2 oneSL surrounds.  Group play works with every imaginable combination except Line-in and symfonisk.   Any help would be greatly appreciated.

 

My network is 1200mbps with Wi-Fi 6 mesh


 

Further testing:  If I remove stereo pair and then add stereo pair again, it works!   But only for this session.  And every time I trueplay tune the stereo symfonisks, line in group play stops working again! Extremely annoying.

 

icon

Best answer by Corry P 9 August 2022, 12:21

View original

1 reply

Userlevel 7
Badge +18

Hi @Ggnore 

Thanks for your post!

When you separate a stereo pair, the speaker that was not named what the pair was named will recover the name it had before the pairing, so one of the Lamps must have been assigned to Bathroom before being paired, if only for a moment.

I recommend you get in touch with our technical support team, who have tools at their disposal that will allow them to give you advice specific to your Sonos system and what it reports - this issue could be due to interference at the Five or the Lamps, low signal strengths, router configuration, or something else.

If you want to try a few things yourself before getting in touch, you could isolate all three speakers from any nearby WiFi devices or other sources of interference, try setting your router to other channels, or wire any one Sonos unit to the main mesh hub (keeping it 1m away at least). Reboot your WiFi by switching it off for at least 30 seconds - the mesh nodes too.

I hope this helps.

 

Reply