Question

Sonos doesnt create temp wifi during set up


Hi all,

just recently set up a group of Sonos speakers. Everything worked fine. One play 5 gen 2 speaker failed to generate the temp wifi “SONOS” during the set up. It just sits on that screen before erroring out.


I did test with wires set up and speaker works. Just the wireless set up falls over.

 

I set up another play 5 with no issues.
 

I’ve basically exhausted all troubleshooting I could find so hopefully something there I might be missing to get it fixed.

 

Any help is appreciated!


 

 


5 replies

The temporary network only appears for the first product. After that you just use Add Product. If you have set up more than one speaker using the temporary network you have probably already split your system.

How many rooms can you see in the app at the same time?

Thanks for the reply John,

To give you context on the issue:

  1. speaker LED is flashing green so ready for set up
  2. when trying to add in a new product via the settings - it states product not found
  3. i then try product not found troubleshooting (pressing connect button) and it seems to pick it up leading to the temp network prompt which it cant find.

So the set up cant move beyond these steps for this particular speaker. I set up a play bar, sub and play 5 prior without issue. its set up in two rooms and appears in the app as such.

Please wire the Playbar or Play:5 you have set up to the router.  Then attempt to set up the other P:5.

If that doesn't work try wiring the Play:5 as well.

 

The playbar is connected via ethernet.

I’ve set up the play 5 using wired method and it worked fine however I can’t change it to wireless.

 

 

 

 

On the (wired) Playbar, you have not disabled Wifi?

If so, re-enable it. If not then I think you are going to have to call Sonos Support.

Reply