Sonos does not work - keeps cutting out


Userlevel 2
We have a sonos 1 and two sonos 5 currently. we have set them up EXACTLY as per the instructions. We have exceptionally high internet speed. We have connected our spotify.

Despite updating the sonos (about twice a week as the sonos tech nerds seem to screw it up every time).

It NEVER works. it will play for 3 or 4 minutes then immediately cut out. Or one of the speakers decides not to play. Or the phone or iPad being used as a controller tells us that the music is playing but it is not.

Sonos is proving to be one of the worst products purchased, its adverts suggest interruption free music, whereas in reality it cuts out constantly. Absolutely unacceptable.

Any help would be appreciated considering the ludicrous amounts charged.

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

106 replies

Userlevel 7
Badge +19
Hello everyone. Thanks for posting and sharing your diagnostic reports. If you are still encountering these problems, my best recommendation would be to give our support technicians a call to troubleshoot this in real time.

Otherwise, feel free to create a new topic and the Community will be more than happy to take a closer look. Thanks!
Deck speakers constantly cut out after a couple of minutes of playing. Deck speakers are hardwired to a connect:amp. All other speakes throughout house and connected via a connect:amp are working fine. Already did a factory reset on connect:amp. Please help. Very frustrating. Diagnostic code is 1202175272.
Userlevel 1
Badge
We have a sonos 1 and two sonos 5 currently. we have set them up EXACTLY as per the instructions. We have exceptionally high internet speed. We have connected our spotify.

Despite updating the sonos (about twice a week as the sonos tech nerds seem to screw it up every time).


It NEVER works. it will play for 3 or 4 minutes then immediately cut out. Or one of the speakers decides not to play. Or the phone or iPad being used as a controller tells us that the music is playing but it is not.

Sonos is proving to be one of the worst products purchased, its adverts suggest interruption free music, whereas in reality it cuts out constantly. Absolutely unacceptable.

Any help would be appreciated considering the ludicrous amounts charged.


I have same problem and my system is hard wired.......


I'd be very keen to see a diagnostic of your system. Please respond with the confirmation number so that I may identify the cause for you. Many thanks in advance.


this is exactly what mine is doing
Your confirmation number is: 1533682142.
Userlevel 1
Badge
my system was working fine now it shuts off randomly all the time i have 8 sonos ones a tv bar and sub this update really shit the bed Your confirmation number is: 1533682142.
Had 2 sonos ones as stereo in living room. Kept cutting out. Router in bedroom. Sonos advised bridge or another speaker wired to router. Got another One (from richer sounds) today. Wired it up. So far (touch wood) not cutting out in living room.
Badge +2
The bridge is on top of a tall cabinet and is three feet or so above the router. The router on on Ch11. Sonos net is on Ch1
Userlevel 7
Badge +22
Make sure bridge is a foot or so from router.

What channel is your router on. What channel is your Sonosnet on (settings...advanced).
Badge +2
I’ve been having Spotify’s stopping and skipping all weekend too. It’s utterly infuriating and, having bought my first Sonos components over a decade ago, extremely disappointing. I have never had such trouble with the system. The UK support number isn’t staffed at weekends (was it always 9-5 Monday to Friday? I thought they were open more often?) so I posted in the sticky thread earlier today a diagnostic number. I haven’t had a reply. I’ve emailed my existing ticket number but I assume again, they’re not staffed today.
I’ve even got in touch with my internet supplier and they’ve adjusted the Signal to Noise ratio on my broadband circuit.

Still stopping.

My most recent diagnostic number is 1156476144

System is a Bridge wired into my router. Nothing else is currently wired in to the router. Then I have the following on wireless connections:
Connect, Connect Amp, Play 5, Pair Play 1s, and two Play 3s.

I was considering getting more components this summer but unless this improves I shall look at getting speakers and chromecast audios or similar. Incidentally, I listened to Spotify on my iPhone through earphones earlier for over an hour and they didn’t stop playing once (not at the same time as trying to play via Sonos of course).

Thank you .
Badge
Yesterday I called support and Nick basically did everything I've already done, said ok it looks good, thanks, and have a great day. Guess what? My Sonos system still sucks and is completely failing at its purpose.

I got the speakers and the Boost (NOT a Bridge - as I explained in my first post, above) as suggested by previous support. Now the expense of the whole system is just a sunk cost in a failed system. This all started when I upgraded my router. No other devices in my house are having any issues. I can wirelessly stream on several laptops at once with better reliability than Sonos.

Before I completely abandon Sonos, give it away on Craig's List, and go with the competitors, does anyone have any real solutions? Is there any way to get realtime help over the weekend? I have been listening to broken radio shows and music for over a week, and Sonos support now has me running in circles doing and redoing things I've already tried, for days on end.

Guess I'll go dust off my analog radios and plug in my old stereo for the weekend. Grrr.
Badge
To restate my configuration, I have a bunch of Play:1 units and a BOOST, not a BRIDGE. I got the Boost under the presumption that its wireless performance would be better (using SonosNet) than just using WiFi.

If you think the Boost is insufficient, I will try wiring a Play:1 to the router instead. However, each time I test any physical movement I have to get someone to help me and cannot do it instantaneously (I currently have restricted mobility).

Unless this is a magic solution that fixes everything, I will likely call support by telephone tomorrow to figure out whether I should continue using this system or switch to something else. The frequent dropouts are a dealbreaker for me.
Userlevel 7
Badge +19
Hey there, sgoeking. Is it possible to plug any of the other Sonos devices into the router instead of the BRIDGE? It seems the Bathroom unit is having a hard time talking to the Bedroom, while the Living Room is having a hard time getting a steady signal from the main router. By plugging in any other Sonos device into the router it will change how Sonos data is routed along the network. For example, the PLAY:1 has newer hardware than the BRIDGE and in turn, has a better WiFi card. Additionally, if you'd like to submit a diagnostic report in this configuration, I'll be happy to compare results to the diagnostic with the BRIDGE.

If you try one of the other devices and the issue is resolved, it may be a good idea to replace the BRIDGE with a BOOST. This way you can put the player you used to test back in its original location.
Badge
Hi Keith, are you back around? We still have the issue of any streaming service cutting out every minute or so.
Badge
After switching to the wireless network setup and streaming for about an hour, I submitted diagnostic report # 1605857575.

Sorry it didn't occur to me yesterday that I should let it run for a bit after resetting.
Userlevel 7
Badge +19
No worries, happy to help! Thanks for the fresh diagnostic report, sgoeking. It seems this one only has a short uptime and therefore doesn't have much data. Form the small amount of data on the report, it still seems the BOOST is having to deal with the physical electronic interference. Let's try removing the BOOST entirely and switching to a standard wireless configuration. I have seen a couple instances where removing the BRIDGE can actually help Sonos get a better connection. After, test audio for about 15-20 minutes and then submit a diagnostic report and I'll be happy to take another look.
Badge
Sure, Keith N. It's 1617500570. Thanks for looking into this.
Userlevel 7
Badge +19
I tried 4 feet apart and it didn't seem to have any effect (i.e., still cutting out about 1x/minute).
Mind submitting another diagnostic report so I can compare the results? Thanks!
Badge
I tried 4 feet apart and it didn't seem to have any effect (i.e., still cutting out about 1x/minute).
Userlevel 7
Badge +21
I've seen 2 to 3 feet recommended, I put mine 4 feet apart so I'd only be moving them once.
Badge
Keith N, the Boost is near my router and all my computer peripherals. The interference wasn't an issue until I got a new dual-band router a couple days ago.

I had similar cutting out issues when I tried reverting to a wifi setup (with Boost disconnected, and no Sonos units near the router and peripherals).

Is there a guideline for how far apart the Sonos should be from the router and peripherals?
Userlevel 7
Badge +19
Hi there, sgoeking. Thanks for posting. Based on the diagnostic report you submitted, it seems the BOOST is having a hard time dealing with physical electronic interference. This normally occurs when the BOOST is nearby larger electronic devices. Can you describe the immediate location of the BOOST? Since this device is responsible for feeding the rest of your Sonos system, it's important to make sure this device is free of interference.
Badge
I'm having the same problem, with 5 speakers and a Boost operating on SonosNet. It's cutting out about once every minute. I wasn't having any problems until I upgraded my router to a dual channel. WiFi 2.4 ghz is on channel 1 and SonosNet is on channel 11. Boost is wired to router.
Diagnostic # is 1385483179.
Userlevel 7
Badge +19
Thanks for the diagnostic report number, cassidyj. I see your Sonos system is having a hard time getting data from player to player. Could you tell us a little more about the physical location of the players and the distance between them? Any information about your local network specifically, make and model of the router would be helpful as well. The more detail we have, the better we can assist.

Thanks again in advance.
My diagnostic number: 1226502522
Badge
Thank you for your reply Keith N.

I am aware of the phonenumber of the Sonos support. I already know it by heart now (too bad...). Tomorrow I will phone them (again) and describe/discuss everything in detail. I will then turn off every device in the immediate area of my playbar and start from the beginning (again) with setting up the system and adding everything else. I've went through this already a couple of times.

I just don't understand the fact that it cán go well...as in: no interference for 5 days in a row, even had no interference for a month in a row. And yesterday after another reboot of the system I had no interference for 6 hours straight.
So how come this interference (the dropping out) all of the sudden has started again and now doesn't stop anymore?

I do know that describing everything over here in detail isn't very effective, so I am not planning on doing that. I only hope that you/Sonos can do something with the information I provided and come with a proper solution.

I am just quite done with being patient and helpful while still not having a system that works properly.
Userlevel 7
Badge +19
Hey there, Beers. Thanks for all the helpful information. Normally dropouts occur due to wireless interference or latency on the network. Troubleshooting this problem is best done in real time rather than through long waits between posts. By giving our support technicians a call, we will be able to address this with tactical troubleshooting where the changes we make can be measured and improved upon.

That being said, based on the diagnostic reports you submitted, it seems the PLAYBAR is experiencing a significant amount of physical electronic interference. This is normally created by electronic appliances (Home Theater amplifier, etc) in close proximity. Can you describe the immediate surroundings and location of the PLAYBAR?

Thanks!