Answered

Sonos cutting in and out when grouping


Hi guys,

I have quite a few different Sonos products however there is an issue that I cannot seem to fix.

I have an Arc set up in the living room that plays off the TV. I have a Move & Roam in different locations (Roam in the kitchen pretty close to the living room).

When I want to group the Roam or Move with the Arc the Roam or Move tv's audio cuts in and out making it unlistenable.

There is no issues with the network, everything plays fine when selecting any of the Sonos' individually and there are no issues when I select music to be grouped between the various Sonos products - seems to only be an issue when trying to cast TV audio.

I also have a beam in the media room which has the exact same cutting in and out issue when I try and connect the Roam or Move with this beam.

I have tried moving the Move and Roam in all different locations - right next to the Arc and Beam and also right next to my router, still no luck.

I have also reset both the Move and Roam which did not fix the issue.

Anyone know of a possible fix? Or anyone had similar issues?

Thanks!

icon

Best answer by Airgetlam 8 June 2021, 17:21

I would suspect, based on your description, that there’s some minor amount of wifi interference between the speakers themselves, and not between the speakers and the router, since its only when you’re grouping a fairly heavy stream of data (the TV stream is usually greater than standard music streaming).  But it’s hard to tell, to be honest. I’d recommend that you submit a system diagnostic within 10 minutes of experiencing this problem, and call Sonos Support to discuss it.

There may be information included in the diagnostic that will help Sonos pinpoint the issue and help you find a solution.

When you speak directly to the phone folks, they have tools at their disposal that will allow them to give you advice specific to your Sonos system and network.

View original

4 replies

Userlevel 2
Badge +2

I have a very similar issue.

I thought it was my wifi to begin with, but no other devices are having an issue.

Userlevel 7

I have the same issue when I group my Roam with my Arc when playing TV audio. It doesn’t bother me since I never have a need to group the two together when watching TV. But I imagine the problem is probably caused by WiFi interference. Read more here:

https://support.sonos.com/s/article/3286?language=en_US

I would suspect, based on your description, that there’s some minor amount of wifi interference between the speakers themselves, and not between the speakers and the router, since its only when you’re grouping a fairly heavy stream of data (the TV stream is usually greater than standard music streaming).  But it’s hard to tell, to be honest. I’d recommend that you submit a system diagnostic within 10 minutes of experiencing this problem, and call Sonos Support to discuss it.

There may be information included in the diagnostic that will help Sonos pinpoint the issue and help you find a solution.

When you speak directly to the phone folks, they have tools at their disposal that will allow them to give you advice specific to your Sonos system and network.

Thanks guys, I will give all your suggestions a go!

cheers

Reply