Sonos cuts out


Hello, my sonos cuts out while streaming. I've submitted diagnostics : 1136987848 and 1188378932

4 replies

Userlevel 6
Badge +18
Hi there, Kfoust333. Thanks for posting and welcome to the Community. I was able to take a closer look at the diagnostic reports and saw that multiple devices are plugged into the network. Could you tell us a little more detail about the local network? What is the make and model of the router you are working with? Do you have any network extenders or switches?

The more information we have the better we can assist. Thanks again!
mine is 1113263665 if you could take a look at this for mine was working great for two months and then I had to update and the cutting out began
Diagnostics# 254452547: connecting to soundbar via Sonos app to play music from my phone memory (not streaming app), and always cuts out. Tried adjusting wireless channel to 1, 6, and 11 as your other troubleshooting articles indicate but same issue happens. We have a ASUS Router RT-AC87R with both 2.4 and 5 GHz pushing wifi out to our home devices. No barriers are in the way of the Sonos, phone, or router.

Use of streaming apps works perfectly fine, just sometimes I'd like to hear the music I've purchased and downloaded onto my phone.
gfillonramos wrote:

Diagnostics# 254452547: connecting to soundbar via Sonos app to play music from my phone memory (not streaming app), and always cuts out. Tried adjusting wireless channel to 1, 6, and 11 as your other troubleshooting articles indicate but same issue happens. We have a ASUS Router RT-AC87R with both 2.4 and 5 GHz pushing wifi out to our home devices. No barriers are in the way of the Sonos, phone, or router.

Use of streaming apps works perfectly fine, just sometimes I'd like to hear the music I've purchased and downloaded onto my phone.

Sonos Staff have stated that there is an issue at the moment that can cause audio to skip when playing from the storage on an iOS device whilst having non-Sonos AirPlay devices on the network and/or the iOS device goes into auto-lock.

You can get the stream going by disabling the AirPlay beacons on any non-Sonos devices in your home (example of that is an Apple TV), and try disabling auto-lock in the iOS settings menu under 'Display & Brightness'.

You may want to reach out to the Sonos phone team if you'd prefer not to disable AirPlay, or the iOS auto-lock feature.

You can find Sonos phone number and hours here:
Contact Sonos Customer Care.

Hope that helps.

See also this link:

https://en.community.sonos.com/troubleshooting-228999/podcasts-play-from-this-phone-constantly-cut-out-random-spots-6805263/index1.html#post16272813

Cookie policy

We use cookies to enhance and personalize your experience. If you accept you agree to our full cookie policy. Learn more about our cookies.

Accept cookies Cookie settings