sonos connects playing all by itself thru line-in

  • 12 February 2017
  • 4 replies
  • 186 views

Badge +1
i just connected my xfinity audio stereo out
to a sonos connect line-in so i can play the cable box audio through my sonos system connected to my outdoor speakers; which, worked just fine for a few days

then all of a sudden, mostly in the middle of the night, the sonos connect starts playing. everyone is asleep so noone has touched the app and selected that unit to play. this has happened 3 times now within the last week, but all at night.
the last occurance was 4am in the morning
when the police woke me up to tell me to turn it off. neighbors were complaining

this sonos unit has been running for 6 months.
without a source connected to its line-in.
this just started since i connect the line-in
to a source that is always on- as u may be aware xfinity boxes don't turn off.

what could be the issue? how do i determine
the cause to correct?

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

4 replies

Disable Line-In Autoplay.
Badge +1
i need to double check but it should be disabled
If it's not Autoplay that's to blame, it's likely to be a rogue controller or a cat tiptoeing over the hard buttons of a player. Either way the diagnostics would show which device invoked playback. A diagnostic submission and posting the confirmation number would assist Sonos Support in figuring out who/what is the culprit.
Badge +1
well autoplay room was indeed set to the player
in question ;-(

i set it to 'none' as there was no 'disable'

funny how it happened so random and only at night

we will see how it goes