Question

Sonos Connect working then disappearing till disconnect power and return it again

  • 16 September 2020
  • 1 reply
  • 14 views

Sonos Connect working then disappearing till disconnect power and return it again then disappeared


1 reply

Userlevel 5
Badge +16

Hi @Walid Emara.

Welcome to the Sonos community and thanks for reaching out to us about your concern.

I would like to share with you some guide on how to help fix this issue. You may want to check out this article if you have rooms missing from the Sonos app.

Commonly, this issue can come as a result of wireless interference. Are you perhaps using an incompatible network configuration or hardware that does not meet our system requirements?

If all of the above checks out, you may wish to set static IP addresses to the devices on your Sonos system, some routers have an issue maintaining a connection with devices that remain on the home network.
For information on how to do this, please consult the literature supplied with your router.

As you can see, there are many different aspects to having your system function properly.
If you are still having issues, please start a new topic with the following information:
 

  • What devices do you have?
  • Has anything changed on the network?
  • Which service(s) are you trying to listen to?
  • Is the behavior always the same?
  • Can you recreate it with ease, or is it random?

I hope this helps.

Please let me know if you still have further questions or concerns. We are always here to help.

Thanks,

Reply