Sonos Connect Amp randomly cuts/mutes volume for 5-15 seconds


Hi my Sonos Conenct Amp (connected with netcable to switch), and 'acting' as boost, cuts/mutes volume, radomly for 5-15 seconds.
Diagnostic number: 968834648

/Søren

11 replies

Userlevel 7
Badge +20
Hi my Sonos Conenct Amp (connected with netcable to switch), and 'acting' as boost, cuts/mutes volume, radomly for 5-15 seconds.
Diagnostic number: 968834648

/Søren


Hi there,

Thanks for sending in the report. I see a few playback errors where it is taking too long for the streaming audio to get to the player. Usually this isn't an issue with the wired unit. What is the source of the audio? Do you have this behavior with other audio sources? Also, what is your Connect wired into?

I do notice a bit of wireless interference, which could lead to playback errors on your other speakers. It may help overall performance to change the wireless channel your system is using.
That I don't understand. I only get this cuts out on my Connect Amp, and that is not connected via wireless, its connected with a patch cable.
Userlevel 7
Badge +20
Interference should not affect the wired unit unless you're grouping your speakers together. This is why I wanted to know the source of the audio, and if you experience this behavior with multiple different audio sources. I mention the wireless channel change as a preventative measure.
Hi

The audio source is Plex.
Any idears?

/Søren
Userlevel 7
Badge +20
Any idears?

/Søren


If you're getting audio cut outs when the Connect is not grouped, the issue is likely upstream of the Sonos system. It seems like it is taking too long for the streaming audio to get to your Connect. Is your Plex server running on a computer? Is that computer connected to the network wirelessly or is it wired in? Do you have any cut outs when streaming from any other source on that Connect?
Plex is running on a win10 PC. Wired. And no cuts from other sources on Sonos, but also no cuts, when streaming to other devices/Sonos devices (only the connect) from Plex.

/Søren
Hi

Now it's really crazy, the sound drops very often now, the tracks keeps playing, so it's only the sound that cuts/drops out.
New diagnostic information:
Confirmation number is: 340927865.

/Søren
Hi

Any idears ?
Now I notised, that the issue also are there when streaming from iTunes i Sonos - but still only on the Connects Amp (cabled).

/Søren
Hi

And is still happening, are You gonna get back to me, because it is very annoying, that sounds drops, and it seems it as from all sources, now today, it is from a Radio service, 'DR Radio'.
Please get back to me, so this could be fixed.
New Diagnostic report: Confirmation number is: 82145123

I'm waiting for Your reply, or should I see the lack of response that you cannot / will help here?

/Søren
Soren,

This is a community support site. If you want to have a direct conversation with Sonos support, rather than a Sonos community moderator, you would need to contact them on their 24\7 support areas of either Facebook or Twitter. Click on “Contact Us” below for more information.

Also, note that Jeff S is a forum moderator based here in the US, which was out on Holiday today.

Reply