Answered

Sonos Boost Internet Connection

  • 15 July 2018
  • 1 reply
  • 175 views

The Sonos Boost worked fine for the first day of use but then cut out my internet. Now every time I connect it to the router it cuts out my internet. How do I solve this?
icon

Best answer by Airgetlam 16 July 2018, 00:06

That's odd. So, just to be clear, when you wire the BOOST to your router with an ethernet cable, it takes down the WiFi signal of the router? Or does it take down the entire router, and even wired things can't connect?

What kind of router do you have? It sounds like it might be a managed switch, and not a normal router. You may want to submit a system diagnostic within 10 minutes of replicating this issue, and contact Sonos to discuss it. There may be information included in the diagnostic that will help Sonos pinpoint the issue and help you find a solution.
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

That's odd. So, just to be clear, when you wire the BOOST to your router with an ethernet cable, it takes down the WiFi signal of the router? Or does it take down the entire router, and even wired things can't connect?

What kind of router do you have? It sounds like it might be a managed switch, and not a normal router. You may want to submit a system diagnostic within 10 minutes of replicating this issue, and contact Sonos to discuss it. There may be information included in the diagnostic that will help Sonos pinpoint the issue and help you find a solution.