Question

Sonos beam won’t link with play:1

  • 9 December 2019
  • 2 replies
  • 39 views

I’ve got two Sonos play:1 that work well together paired as their own device. I recently bought a beam and have been trying to set up surround. Unfortunately, I’m only able to add the left speaker to the surround system. I can add the right speaker to the system fine with during the step “preparing the speakers in this room to wrk together,” a setup problem occurs and it says to check the network settings. 
 

I have restarted my router, have tried and retried several times, factory reset the right speaker, and both speakers. I have also tried to add the two play:1 as a system together first and then add the two of them into my surround pair but that yields the same problem. Please help! Thanks!

 

Submitted diagnostics: 1477527436


2 replies

While you wait for a community moderator to look at that diagnostic, did you try a reboot of the Beam as well? 

I think you’ve covered all the other things, but you didn’t explicitly say that you’d done so. :)

Unfortunately, I have tried that and it still didn’t work. 

Reply