Question

Sonos Beam just stopped working

  • 23 December 2018
  • 5 replies
  • 786 views

My Sonons Beam was connected to my Sony TV (XBR-65X900F) via the HDMI ARC and had been working fine since I bought it back in October. Suddenly, yesterday morning it no longer works with the TV. It does work to play music, just not the TV. I have checked the TV connection, reset the Beam, reconnected it. I have also checked to see that the TV recognizes that it is connected, and it does. However, when it changes to external audio speakers, no sound comes out. ????? I have absolutely no idea what happened to disable the Beam from working. Now the TV recognizes the Beam and tries to switch audio to it, but there is no sound, so I have had to completely disconnect from the TV to get the sound to work on the TV. The only thing that I can think of is that there was an update somewhere either on the TV or Sonos that caused the issue. Does anyone have any ideas?

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

5 replies

Userlevel 7
Badge +22
What happens if you hook it to optical output of the TV vs. the HDMI (ARC). Could be something misconfigured in TV arc that this would help show.
Tried that too...I can’t get the optical to work either, but that may be a configuration I’m missing for the TV. I guess I’m just baffled why all of a sudden, overnight, it stopped working with the TV. Trying to see if I can find any info from Sony’s side on this too.
I’d be looking at the audio settings for all devices, the TV and anything that feeds it, to make sure an update didn’t somehow change them from Dolby Digital to something else. Happened to me once on a TV, took me hours to find it, since updates are not supposed to change settings.
Oh, and I’d also do a full power cycle on the TV. Not just turning it off and on, but actually unplugging it from the wall for a minute, then plug it back in.
Userlevel 1
Badge
I read somewhere that if you just unplug the Beam (from the back) and plug it back in, it works again. I had to do that over the weekend and it worked right away. It's a short term solution that works pretty quickly, but not sure what the cause was (mine has the optical line in and two Ones as surrounds and two individual Ones elsewhere in the house that are a week old, but setup without issue).

Cookie policy

We use cookies to enhance and personalize your experience. If you accept you agree to our full cookie policy. Learn more about our cookies.

Accept cookies Cookie settings