Sonos Beam and Bose QC headphones in Samsung TV



Show first post

130 replies

The fastest solution is to simply unplug the Beam and then select your BT headphones from the menu.

Actually the fastest solution is to mute the Beam and power on an optical-connected Bluetooth transmitter. Ideally one with a higher quality and lower latency than the BT codecs typically found in a TV.

Also, repeatedly power-cycling the Beam could reduce its lifespan.

 

@ratty:

True, if you happen/want to own yet another device.

 

If unplugging/cutting electricity kills a Sonos product, then that’s what I’d call real product quality… Do you have it on 24/7/365 then?

 

Thanks again for your valued input though.

If unplugging/cutting electricity kills a Sonos product, then that’s what I’d call real product quality… Do you have it on 24/7/365 then?

Not 365, but the units are usually powered all the time the house is occupied. They’re designed to be. 

As for ‘product quality’ it’s well known that, of the various factors which determine the lifespan of any electronic component, powering-cycling -- thereby administering repeated electrical and thermal shocks -- is by far the most significant. Typically when a device eventually fails it’s at power-on time.

 

Signing on to add my frustration to this issue. 
 

Please no cockamamie suggestions of buying yet another device for some mystic audio fidelity that I'm missing out on. I like my audio down and dirty, thank you. If I wanted to buy another device to slap onto my entertainment area I'd buy a fancy gumball machine. Or one of those cute little Buddha statues that doubles as a WiFi hotspot.

Sonos if some fancy millionaire can get a bunch of Americans into space you can fix this. I believe in you. 

Adding my voice to this. Come on Patrick- please sort it out!! Can’t be that difficult to fix surely. 

I have Samsumg Q950 82” TV with Beam and also Sony XM3 headphones. I find it completely crazy that Sonos does not follow standard CEC protocol and requires me to use separate Bluetooth transmitter for headphones (connected to optical out) because of this stupid “feature”.

Sonos, please disable stealing sound output from TV every 5 seconds. Modern TV:s have good output selection features built in, there is no good reason to override this.
At least let users choose if they need this or not.

 

 

 

Reply