Sonos Arc static noise

  • 4 February 2022
  • 1 reply
  • 151 views

Hi all,

I’ve had the Arc since Christmas and added the sub a couple of weeks ago. It’s been brilliant and is a huge improvement on my last soundbar.

However, it has started randomly making a weird noise, which I can only describe as a static sound,  

It was quite bad a couple of days ago while watching BBC News when the news reader was speaking. It happened again when I put Sky Sports on and the pundits were talking at half time.

Also, when I’m in the Home menu on the TV (Sony A80J) it does it when I’m navigating around the screen, but only if I leave the cursor for a while then move it. It’s the same on the internal apps.

These noises went away by simply turning the TV over then switching back but I shouldn’t need to do this.

It is rather annoying. Is there something wrong with my Arc?

I disconnected the Arc to see if it was the TV but it’s not, it only happens when the Arc is connected.

I have tried unplugging everything from the mains and disconnecting all of the HDMI cables and power cables from the TV inputs and from the devices (bluray player and Sky Q) for about half an hour, then lugged everything back in and it’s still making the noise randomly.

Also tried a different HDMI 2.1 cable but that didn’t stop it either.

Do I need to return this to JL?

Thanks,


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

I would maybe try a different power socket, if only to eliminate the local power supply as being the cause. If that doesn’t stop the issue, I would then maybe take a movie recording of what you’re seeing/hearing, in addition to submitting a system diagnostic report and noting it’s reference number. Then contact/chat to Sonos Support Staff about the issue via this LINK and see if they can assist.