Sonos and Sky Q

  • 3 February 2018
  • 4 replies
  • 235 views

I’m having lots of issues with my system missing players, drop outs, track skipping you name it. I have sky Q with a booster. Amazon Echo x 3. Couple of to link and Sonos home cinema (play bar sub and 2 ones) 2 fives one three and another pair of ones. Router meter away from play 5 connected hardwired together. I have a boost but it is not connected.

Diagnostics submitted 8449593 tried putting in on own channel and router on another thinking Sonos or q will have to go

Cheers for any help

John

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

4 replies

Userlevel 7
Badge +19
Hello there, BSAB44. Thanks for posting about this. I was happy to find that you have already been in touch with our Support Team via Email. They have assigned you a ticket number to refer to when you are able to give our support technicians a call. That ticket number is 180204-000222, should you need it again.
I spent three hours on phone with Sonos support and got it all working again. Then tonight playing Sonos and it just stopped and now cannot find any players. I’ve emailed Sonos support with update but this is really annoying.
Just found the cable had come out on my router. Now back up running

Fingers crossed it will keep running
Userlevel 7
Badge +19
Thanks for the update, BSAB44. Should you run into problems, please do not hesitate to reach back out. I am happy to help in any way I can.