Answered

Sonos and Orbi

  • 18 May 2017
  • 4 replies
  • 1210 views

I just installed a Netgear Orbi and now three of my players have dropped out. My diagnostic number is 7406863
icon

Best answer by matslot 18 May 2017, 15:18

Thanks - I'll try moving the wired bridge out of the Comms cabinet, you are right, it probably has a lot of interference.
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

4 replies

Thank you, that seemed to work!
Thanks - I'll try moving the wired bridge out of the Comms cabinet, you are right, it probably has a lot of interference.
Userlevel 4
Badge +3
Hi Matslot, welcome to the community. Looking at your diagnostic I can see you have two BRIDGEs there; one is wired and the other is wireless. The wired on is the link back in to the network for all the other Sonos devices. This seems to be situated a bit out of the way or possibly in some kind of comms cabinet. It has very weak signal to the other zones and is showing quite high interference. If it's at all possible for you, move that BRIDGE closer to the other Sonos units and further away from other electrical devices. You might need a longer cable for this.

If that is not possible at all, then you may get some improvement to the service by relocating one of the other players to live closer to the wired BRIDGE. This would provide a sort of stepping-stone between the BRIDGE and the rest of the players.
[never mind]