Sonos Amp increases volume suddenly

  • 20 March 2020
  • 8 replies
  • 104 views

Hello

I have purchased a Sonos AMP and a Sonos One last year. I have the Sonos One in one room connected to the internet and the Sonos AMP in another room connected to a pair of Bowers&Wilkings speakers and a turntable and also connected to a Sony Bravia.

I use the Sonos App to control both Sonos devices and use Spotify through the Sonos App to play music through the Sonos One, the speakers or both at the same time making use of the group option.

My problem happens in different ways but it always involved an increase of the volume to its maximum. It has happened in the following situations:

  • I have the music in both AMP+speakers and sonos one, stop it in the speakers and leave it only in the Sonos One and suddenly a beeping that increases in volume fast starts from the AMP+Speakers in the other room. For me it sounds like the beeping that the Sonos one does at the beginning when you are setting it up, but the AMP shouldn’t do that right?
  • Another time is listening to the music on Spotify through the Sonos App only through the AMP+Speakers and suddenly the volume starts increasing to the maximum.
  • Then, another i had the youtube app open in the tv and the music was playing through the AMP+speakers and then it started increasing in volume again.
  • Other time, even worse, the beeping sound started from the AMP+Speakers suddenly when everything was off.

Every time we have to unplugged the system to stop it.

I have been through the forum and saw several topics about it, some even two years ago, and it seems it still happening, which is something that I can’t understand since it’s a problem that can have very serious consequences. I have had already complains from my neighbours about it which I completely understand.

I hope someone can give me a solution about it other than limiting the maximum volume on the AMP which I already have done. And I understand the need from Sonos to get these diagnostics but you must understand that I can’t be waiting for the app to run a diagnostics when the volume is so high.

Thanks in advance

Pablo


8 replies

Userlevel 3
Badge +10

Thanks for providing that information. I am going to send you a direct message to gather more information from  you. 

Hello

i turned on the tv just now and the volume was at 100% (not so loud since I have lowered the 100% to which it van go up to) but I didn't leave it like that last time used it. I did a diagnostics right away: 105395258

Hope this helps

Thanks in advance 

Pablo

Hello Richard,

I just reset the AMP to factory settings and connected again to my account and now I'm playing music through it using Spotify through the Sonos App, like i used to do before.

I have set a limit to the volume just in case I have the same problem again but I will keep en ear to the AMP and see if the problem comes back.

Anyway and in case it helps I just ran another diagnostics just now while the music is playing, this is the number: 765672053

Thanks again for your help

Best regards 

Pablo 

 

Userlevel 3
Badge +10

Thank you for confirming that information for me. Looking deeper into the diagnostic and from what you have already told me, it seems like the issue could be with the Amp itself. As a last troubleshooting step, I would like to have you reset your Amp back to factory settings. Once the reset is complete, please add the Amp back and test the audio out. 

I look forward to your reply.

 

 

Hello Richard 

The Sonos Amp is connected to a couple of Bowers&Wilkins speakers, a turntable and I also have a Sony bravia connected to the AMP so I can play the sound through the speakers.

I usually play music through the Sonos App. I coupled Spotify to it and I used always the Sonos App to control the volume, playlists and so on. I don't use airplay for that. I only use Airplay the TV sometimes but the problem has happened many times without me doing that. Just when I was using the Sonos App or the other instances I mentioned in the original post.

Thanks again

Pablo

Userlevel 3
Badge +10

Thank you. I am seeing two things on the diagnostic here: 

  1. Your Amp is getting an autoplay command from its optical connection. Now it is not currently connected via optical as of this diagnostic. However, it has received a command to play audio from that source 8 hours ago. What was the Amp wired to? Perhaps that device is sending the command to raise the volume. 
  2. Your Sonos One is getting UPNP commands from your iPhone. Are you using Airplay with your phone by chance, and using the volume buttons on your phone? If not Airplay, what music sources are you using?

Hello Richard 

Thanks for you answer.

I don't have any home automation system. I always use the Sonos App on a Iphone to control the system.

I just did a diagnostic report of the system. This is the number: 251001805

Thank you again.

Pablo 

Userlevel 3
Badge +10

Hello Pablo, and welcome to the Community. I understand that your Sonos system is increasing in volume without your input. This is normally caused by another device, such as your phone or tablet sending out an UPNP (Universal Plug N Play) command to your system. I have also noticed that certain home automation systems that can control Sonos have been known to increase the audio to their desired setting. 

Do you have any home automation systems in your home, such as Control4 or Lutron?

Either way, please submit a diagnostic report of your system, and reply back with the confirmation number so I can look into this further for you.

Reply