Answered

Sonos Amp default to TV does not work anymore

  • 21 January 2022
  • 5 replies
  • 43 views

I use my Sonos Amp as a Home Cinema amplifier and it was working very well: as soon as I switched on my TV, Sonos Amp switched on and amplified the sound brought by HDMI ARC.

 

Since I created an account, downloaded Sonos S2 and configured my Sonos Amp, I must open S2 application and choose TV in order for the sound to be amplified by my Amp. That wasn’t the case before.

 

Is it possible to make Sonos Amp amplify the TV sound by default ? (otherwise I will factory-reset it and stop using Sonos S2)

 

icon

Best answer by GuitarSuperstar 21 January 2022, 17:47

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

5 replies

Userlevel 7

Make sure TV Autoplay is enabled under the Amp settings in the Sonos Amp.

And, if it is, it might be worth rebooting the device, as well as turning AutoPlay off and then back on, just in case. 

It sounds good but I am unable to find this option in Sonos S2 :confused:

Where is it located?

It sounds good but I am unable to find this option in Sonos S2 :confused:

Where is it located?

 

Settings > System > (Room Name), then scroll down, it’s under Home Theater. 

:thumbsup: just found it (my room wasn’t the good type)

thank you so much