Answered

sonos: 5 gen 2 doesnt connect

  • 9 March 2021
  • 1 reply
  • 25 views

Badge

I took my Sonos 5 gen 2 to another house for a about a week and when I returned to my own house and tried to connect it to my Sonos system it wouldn’t work. I have been trying a lot of things since then but nothing works.

I have resetted the speaker and also unplugged my router and tried it all again but it still didn’t work.

when I try to connect it it shows up but then I have to press the button on the back. But when I press the button on the back nothing happens, I hear the chime but the app doesn’t tell me it is connecting and nothing is happening. 
I have also tried pluggin it directly into the router and connect it but it didn’t work.
 

anyone got any ideas on what I can try to do?

icon

Best answer by Airgetlam 9 March 2021, 20:21

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

I would recommend that you call Sonos Support directly to discuss it. You’ve already done the normal troubleshooting steps.

When you speak directly to the phone folks, there are more options available for them to assist you.