sonos 1 app

  • 29 November 2021
  • 3 replies
  • 31 views

Premises has 3 connect amp units which are not visible on the sonos s2 app.

Owner wants to.add a beam.bar and 2 x sonos 1 gen 2 units.... can the new devices work on the old S1 controller app os it seems the old connect amp can not work on the new S2 app. (On android)

Thanks

 


3 replies

The current Beam and One units require S2.

Userlevel 7
Badge +17

@jgatie The Beam Gen 2 does require S2. The One SL also. Just not sure about the One (not SL) requiring S2.

Edit: Sonos mentions the One as being capable of both S1 and  S2: https://support.sonos.com/s/article/4786

@jgatie The Beam Gen 2 does require S2. The One SL also. Just not sure about the One (not SL) requiring S2.

Edit: Sonos mentions the One as being capable of both S1 and  S2: https://support.sonos.com/s/article/4786

 

Thanks for the correction.  

Reply