Question

Some Spotify tracks won't play, others will

  • 24 November 2015
  • 3 replies
  • 292 views

Badge +2
  • Avid Contributor I
  • 16 replies
Hi all - on one particular track, one that I've played many times before, I am now getting a "Spotify lost connection" error when I try. It will then go to the next song in the queue. And guess what, that next song is also a Spotify track, in fact the next song on the album, and it plays just fine.

I've reset my Bridge, added a new Spotify music service connection, and nothing works.

By the way, the problem track is track 01 on Preservation Hall Jazz Band's Spotify Session album.

Any suggestions?

Thanks!

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Userlevel 7
Badge +26
Hi Cwell,

I've just tested that track and it seems to play fine here. Are you still having trouble with that same song? Do you mind submitting a diagnostic from your Sonos system and replying back with your confirmation number after playing it?

Where are you finding that song to play it from within the Sonos controller? Is it a Sonos Favorite, added to "Your Music", in a playlist or somewhere else?

If you're trying to play it directly from a queue, can you re-add the song and see if it has trouble?

Thanks
same exact thing happens to me (but not same song he mentioned). Diagnostic 6991014.
Userlevel 7
Badge +26
Hi Greerme, I wanted to check in and see how it was going. Have you had a chance to update to the last software, v 7.1? If not please do so and let us know if you have any playback trouble with Spotify. If you do have trouble, please feel free to update us here with a new diagnostic so we can take a look.