Answered

Some speakers not connecting to Boost

  • 11 July 2019
  • 6 replies
  • 136 views

I have multiple Sonos speakers and a Linksys Velop mesh network with one parent and two child nodes. I have a Boost connected to the parent node via an unmanaged Gb Ethernet switch. I have one room with 2 Play 1s and a Sub. There are three other rooms with single Sonos Play 1s. All the speakers are working, but the Sub and the right side Play 1 don't seem to be connecting to the Boost. When I look at my connected devices on my Linksys app, it says the right side 1 Play 1 and the Sub in the same room are connected via 2.4 GHz. All other speakers (including the left side Play 1) and the Boost show they are connected via Ethernet according to the Linksys app.

Previously, all of my speakers had shown on the Linksys app being connected by ethernet. I then changed out switches going from a 10/100 to a Gb switch, and now some don't seem to connect to the Boost (assuming that what the Linksys app is telling me is correct). But changing switches shouldn't cause this problem. I guess in some ways, this isn't really a huge deal since all the speakers are working, but it would be nice to get them all on the same extended network. I've rebooted all the speakers and the Boost. In fact prior to this latest setup, it was a different speaker that Linksys said was connected by 2.4Ghz and all the rest were connected by Ethernet.
icon

Best answer by Stanley_4 11 July 2019, 03:06

Check your controller's settings and if you see there are WiFi credentials (SSID and passphrase) present remove them and power-cycle the two devices that were on WiFi.
View original

6 replies

Userlevel 7
Badge +21
Check your controller's settings and if you see there are WiFi credentials (SSID and passphrase) present remove them and power-cycle the two devices that were on WiFi.
I opened the controller on my iPhone and went to Settings -> Advanced Settings -> Wireless Setup. This seems to be for the controller only, not for the system. I removed the credentials and power cycled the speakers. Still showing as connected by 2.4Ghz rather than ethernet in my Linksys App. Is there another place for credentials that I'm not finding?
Userlevel 7
Badge +21
That is the only spot I know of. Maybe the connected status is cached in your router, maybe reboot it too?
Sigh. Hopefully that’ll do the trick. Thanks for the help : ). I’ll check back in when I find the downtime restart stuff. Probably do a full system reboot, including the modem. I’ve had some weird situations where devices were getting an IP from my modem rather than my router.
So if I do a full reboot, I'll restart in this order: modem, parent node, child nodes - but should I restart the Boost before restarting all the Sonos speakers or should I do the speakers and then add the Boost back in last?
Userlevel 7
Badge +21
Power down all Sonos
Reboot router
Power up, Boost first, any wired devices, 5.1 base units, then all other devices. A minute between each will give things time to stabilize before the next one comes on line.

Reply