Question

Slow connection to music library and streaming repeatedly stops playing

  • 11 January 2017
  • 1 reply
  • 510 views

Userlevel 3
Badge +1
Recently things started to go wrong. The (3fm dutch radio station) started to stop playing repeatedly and the music library (on a Synology NAS) started to be VERY slow. Album art almost never shows, and lists of artists or albums doesnt complete. It looks two separate problem, but since it started together one should expect a correlation. What has changed in my network is that I moved my library from an Ubuntu server to a new Synology NAS. So I switched back, but no difference. Playing my albums from Google music works, but also slower, slower than using the Google Play app and casting it to the SONOS. I have no other performance issues on the LAN or internet, so it looks like a SONOS issue. Who can help me?

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Userlevel 7
Badge +20
Recently things started to go wrong. The (3fm dutch radio station) started to stop playing repeatedly and the music library (on a Synology NAS) started to be VERY slow. Album art almost never shows, and lists of artists or albums doesnt complete. It looks two separate problem, but since it started together one should expect a correlation. What has changed in my network is that I moved my library from an Ubuntu server to a new Synology NAS. So I switched back, but no difference. Playing my albums from Google music works, but also slower, slower than using the Google Play app and casting it to the SONOS. I have no other performance issues on the LAN or internet, so it looks like a SONOS issue. Who can help me?

Hi Eelco,

To understand what's happening I would like to take a look at some data from your system. Please submit a diagnostic report then reply with the confirmation number.