Answered

Skipping songs

  • 9 August 2018
  • 3 replies
  • 92 views

  • Contributor I
  • 0 replies
When using iPhone with Sonos app, songs continuously skip. The songs are playing from iTunes that were purchased. Diagnostic confirmation number is 476303016. It’s been happening fo a few months now. This did not happen in previous years.
icon

Best answer by Jeff S 9 August 2018, 21:03

When using iPhone with Sonos app, songs continuously skip. The songs are playing from iTunes that were purchased. Diagnostic confirmation number is 476303016. It’s been happening fo a few months now. This did not happen in previous years.

Hi KCEB,

We're investigating an issue with streaming from iOS device storage. If your device goes into auto sleep, it may start cutting out. You can disable auto lock in the Display & Brightness menu of the settings menu on your iPhone. Also, disabling AirPlay on non-Sonos devices may help.
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Userlevel 7
Badge +20
When using iPhone with Sonos app, songs continuously skip. The songs are playing from iTunes that were purchased. Diagnostic confirmation number is 476303016. It’s been happening fo a few months now. This did not happen in previous years.

Hi KCEB,

We're investigating an issue with streaming from iOS device storage. If your device goes into auto sleep, it may start cutting out. You can disable auto lock in the Display & Brightness menu of the settings menu on your iPhone. Also, disabling AirPlay on non-Sonos devices may help.
Userlevel 7
Badge +20
Hi KCEB,

We've released version 9.1 today which should help out with issues streaming from iOS devices. Please update your system and test things out. You can read more here.
SOLUTION. I was having the problem of songs skipping with my Play 5 and my iPhone 6. I've discovered a decent workaround because who knows how long it will take for Sonos and Apple to work this out. Here's what I did and it works better than dealing with the auto lock: Don't use the Sonos app on your iPhone or iPad. If it is running, just shut if off. This may work if it is running, but you don't need it. Open the Control Center by sliding your finger from the bottom of the screen and up. Select Music by holding your finger on the Music area (or by pressing on where it says 'Music'). Another control screen will appear. Look for an icon or logo that looks like a pyramid with circles behind it. Press on that and select your Sonos system. Close out the Control Center and go to your Music app. Play your music and enjoy! You can also find the same pyramid icon within the Music App and you can select your Sonos system from there too. And when you're done and you want to go somewhere, you don't have to remember to turn your auto lock back on. Good luck.