since new app nothing but issues

  • 29 August 2020
  • 2 replies
  • 99 views

I have had Sonos for years with absolutely no issues what so ever. Ever since this s2 update I haven't had one time I could use Sonos with out massive issues. I spoke with support and like everything else I read on here they blame the network. Its the same network and I have 1gb internet. Its not the network and thats all I keep getting told.

 

I will open Sonos app and half my rooms wont even show, if i close the app and reopen different rooms will show and some others will disappear. So if I try to play Pandora (or any source) it will pick a station and nothing happens so Ill click it again then I get the message “Unable to connect to sonos product”. Every 5 attempts or so it will actually start playing then what will happen it will be playing a song and it will just stop and go to the next song eventually just stopping in general and not playing anything. I have had internet provider out my network is performing just fine for every other thing in my house (tv’s, video streaming, laptops, desktops, tablets etc).

I’m beyond over the issue and nothing seems to fix it.

 

 

 


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

Userlevel 5
Badge +14

Hi @BocaDan.

Welcome, thank you for reaching out to Sonos Community.

Let me try to help you by providing us a diagnostic report to see how your network works, to identify if your Sonos speakers are getting a good signal from the network.

If you need help with any other information, please be sure to let us know.

 

Having same issues. Starting to think time to move on. Sonos not interested.