Question

S1 will not connect to my Player 5

  • 10 August 2020
  • 1 reply
  • 100 views

Badge

Recently my Sonos player 5 has stopped working with the legacy S1 control sofware.

I cannot connect to my existing system from my Windows 10 PC or android mobile.

Sonos support tell me to turn off, re start, check cables but all do nothing to help.

 

Why cant we just have the previous App before S1 when everything worked?


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Badge

Yes I have connected the Sonos 5 directly to the router followed the S1 instruction to connect to an existing speaker.

I have AVG Ultimate installed and given Sonos 1 permission at the firewall.

 

The Sonos 5 has a green light flashing and as instructed to find the speaker I press the pause and + volume button to discover.

The light changes to amber flashing and the next on screen instruction is to download the mobile app.

But I already have the S1 app on my computer?

If I follow this route I am asked to download and install a NEW system.

 

From my Android phone that has worked fine before now refuses to work.

I do the same as above press the pause and + button and now get a message that ‘Update Needed’.

I have uninstalled and reinstalled the S1 controller and the same loop occurs.

 

I have seen a Non Sonos app called Macronos for Sonos that some people have found works better than the Sonos app?